summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-demo-hmi/ALS2016-demo/ALS2016-demo.bb4
-rw-r--r--recipes-demo-hmi/CES2016-demo/CES2016-demo.bb4
-rw-r--r--recipes-platform/images/agl-demo-platform.bb4
3 files changed, 8 insertions, 4 deletions
diff --git a/recipes-demo-hmi/ALS2016-demo/ALS2016-demo.bb b/recipes-demo-hmi/ALS2016-demo/ALS2016-demo.bb
index 04d00da0..8e43cfaa 100644
--- a/recipes-demo-hmi/ALS2016-demo/ALS2016-demo.bb
+++ b/recipes-demo-hmi/ALS2016-demo/ALS2016-demo.bb
@@ -4,6 +4,8 @@ HOMEPAGE = "https://git.automotivelinux.org/gerrit/#/admin/projects/AGL/DemoA
SECTION = "apps"
+PN = "als2016-demo"
+
LICENSE = "MPL-2.0"
LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=815ca599c9df247a0c7f619bab123dad"
@@ -30,7 +32,7 @@ do_configure() {
# plain copy in own folder for now
do_install() {
mkdir -p ${D}/opt/AGL/ALS2016/
- cp -ar ./* ${D}/opt/AGL/ALS2016/
+ cp -rf ./* ${D}/opt/AGL/ALS2016/
}
FILES_${PN} = "/opt/AGL/"
diff --git a/recipes-demo-hmi/CES2016-demo/CES2016-demo.bb b/recipes-demo-hmi/CES2016-demo/CES2016-demo.bb
index aec13e47..2a44b460 100644
--- a/recipes-demo-hmi/CES2016-demo/CES2016-demo.bb
+++ b/recipes-demo-hmi/CES2016-demo/CES2016-demo.bb
@@ -4,6 +4,8 @@ HOMEPAGE = "https://git.automotivelinux.org/gerrit/#/admin/projects/AGL/DemoA
SECTION = "apps"
+PN = "ces2016-demo"
+
LICENSE = "MPL-2.0"
LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=815ca599c9df247a0c7f619bab123dad"
@@ -30,7 +32,7 @@ do_configure() {
# plain copy in own folder for now
do_install() {
mkdir -p ${D}/opt/AGL/CES2016/
- cp -ar ./* ${D}/opt/AGL/CES2016/
+ cp -rf ./* ${D}/opt/AGL/CES2016/
}
FILES_${PN} = "/opt/AGL/"
diff --git a/recipes-platform/images/agl-demo-platform.bb b/recipes-platform/images/agl-demo-platform.bb
index 4ae985e9..6ed69ad1 100644
--- a/recipes-platform/images/agl-demo-platform.bb
+++ b/recipes-platform/images/agl-demo-platform.bb
@@ -17,8 +17,8 @@ IMAGE_INSTALL_append = " \
# add packages for CES2016 demo
IMAGE_INSTALL_append = " \
- ALS2016-demo \
- CES2016-demo \
+ als2016-demo \
+ ces2016-demo \
can-utils iproute2 \
python-curses \
dhcp-client \