summaryrefslogtreecommitdiffstats
path: root/meta-agl-demo-control-panel/recipes-graphics
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2024-05-23 10:21:50 -0400
committerjenkins-dontreply@build.automotivelinux.org <collab-it+agl-jobbuilder@linuxfoundation.org>2024-08-17 12:37:34 +0000
commit62c27830707e134dfe18662fb304c5905ead49af (patch)
tree776975c7a0eaf09b5ccdc4a0c8d8879d2dbd1a21 /meta-agl-demo-control-panel/recipes-graphics
parentda95381c1a7f3ad1455cd0da8da48d34b187186b (diff)
Update recipes for transition to UNPACKDIRnext
Update recipes to handle the transition to using UNPACKDIR as the destination for unpacked files. For recipes that had been using S = WORKDIR, the approach used in meta-openembedded has been followed, i.e. using UNPACKDIR in tasks for consistency. Bug-AGL: SPEC-5147 Change-Id: I42b2b474be163c66e11a449de6eec7d748e00fbb Signed-off-by: Scott Murray <scott.murray@konsulko.com>
Diffstat (limited to 'meta-agl-demo-control-panel/recipes-graphics')
-rw-r--r--meta-agl-demo-control-panel/recipes-graphics/wayland/weston-agl-driver-conf.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-agl-demo-control-panel/recipes-graphics/wayland/weston-agl-driver-conf.bb b/meta-agl-demo-control-panel/recipes-graphics/wayland/weston-agl-driver-conf.bb
index 763103d45..4346c6503 100644
--- a/meta-agl-demo-control-panel/recipes-graphics/wayland/weston-agl-driver-conf.bb
+++ b/meta-agl-demo-control-panel/recipes-graphics/wayland/weston-agl-driver-conf.bb
@@ -14,7 +14,7 @@ do_compile[noexec] = "1"
do_install() {
# Install override drop-in
install -d ${D}${systemd_system_unitdir}/weston.service.d
- install -m 0644 ${WORKDIR}/weston-agl-driver.conf ${D}${systemd_system_unitdir}/weston.service.d/
+ install -m 0644 ${UNPACKDIR}/weston-agl-driver.conf ${D}${systemd_system_unitdir}/weston.service.d/
}
FILES:${PN} += "${systemd_system_unitdir}"