summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJan-Simon Moeller <jsmoeller@linuxfoundation.org>2019-12-30 16:14:16 +0100
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2019-12-30 16:14:16 +0100
commit67a0c2af57a9048efe04a3b40fbdb3d57eaf21d4 (patch)
tree730fe2bc6c3b232e73e6735d4e553cb33659eab4
parentbed706f77aa05337469617687ffc3bef13523cd2 (diff)
Update dependencies of agl-service-can-low-level
The upcoming changes require a new dependency to be added to the recipe. Bug-AGL: SPEC-3078 . Change-Id: Iaf1954075903fcbbf414f024fce7b521e00c9017 Signed-off-by: Jan-Simon Moeller <jsmoeller@linuxfoundation.org>
-rw-r--r--meta-agl-profile-core/recipes-apis/agl-service-can-low-level/agl-service-can-low-level_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-agl-profile-core/recipes-apis/agl-service-can-low-level/agl-service-can-low-level_git.bb b/meta-agl-profile-core/recipes-apis/agl-service-can-low-level/agl-service-can-low-level_git.bb
index 2ca7e12..d06cfd2 100644
--- a/meta-agl-profile-core/recipes-apis/agl-service-can-low-level/agl-service-can-low-level_git.bb
+++ b/meta-agl-profile-core/recipes-apis/agl-service-can-low-level/agl-service-can-low-level_git.bb
@@ -12,7 +12,7 @@ SRCREV = "${AGL_APP_REVISION}"
PV = "${AGLVERSION}"
S = "${WORKDIR}/git"
-DEPENDS = "libafb-helpers"
+DEPENDS = "libafb-helpers libappcontroller"
inherit cmake aglwgt pkgconfig ptest