summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-netboot/conf/include/agl-netboot.inc4
-rw-r--r--meta-netboot/recipes-core/images/initramfs-netboot-image.bb1
2 files changed, 3 insertions, 2 deletions
diff --git a/meta-netboot/conf/include/agl-netboot.inc b/meta-netboot/conf/include/agl-netboot.inc
index 47f0c08a6..fcff8c318 100644
--- a/meta-netboot/conf/include/agl-netboot.inc
+++ b/meta-netboot/conf/include/agl-netboot.inc
@@ -1,5 +1,5 @@
INHERIT += "netboot"
OVERRIDES .= ":netboot"
-# add 256MB of extra space in ext4 output image
-IMAGE_ROOTFS_EXTRA_SPACE ?= "262144"
+# add 512MB of extra space in ext4 output image
+IMAGE_ROOTFS_EXTRA_SPACE = "524288"
diff --git a/meta-netboot/recipes-core/images/initramfs-netboot-image.bb b/meta-netboot/recipes-core/images/initramfs-netboot-image.bb
index 8b461e555..b9c8d2f75 100644
--- a/meta-netboot/recipes-core/images/initramfs-netboot-image.bb
+++ b/meta-netboot/recipes-core/images/initramfs-netboot-image.bb
@@ -15,5 +15,6 @@ IMAGE_FSTYPES = "${INITRAMFS_FSTYPES}"
inherit core-image
IMAGE_ROOTFS_SIZE = "8192"
+IMAGE_ROOTFS_EXTRA_SPACE = "256"
BAD_RECOMMENDATIONS += "busybox-syslog"