summaryrefslogtreecommitdiffstats
path: root/app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/CMakeLists.txt')
-rw-r--r--app/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/app/CMakeLists.txt b/app/CMakeLists.txt
index a09fd1d..3911e6a 100644
--- a/app/CMakeLists.txt
+++ b/app/CMakeLists.txt
@@ -36,7 +36,7 @@ add_executable(${TARGET_NAME}
)
pkg_check_modules(QLIBWINMGR REQUIRED qlibwindowmanager)
-pkg_check_modules(QTAPPFW REQUIRED qtappfw)
+pkg_check_modules(QTAPPFW REQUIRED qtappfw-signal-composer)
pkg_check_modules(GLIB REQUIRED glib-2.0)
include_directories(