summaryrefslogtreecommitdiffstats
path: root/src/plugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/CMakeLists.txt')
-rw-r--r--src/plugins/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/plugins/CMakeLists.txt b/src/plugins/CMakeLists.txt
index 705b13d..20c13e9 100644
--- a/src/plugins/CMakeLists.txt
+++ b/src/plugins/CMakeLists.txt
@@ -91,7 +91,6 @@ PROJECT_TARGET_ADD(vshl-capabilities-api)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-helpers
${GLIB_PKG_LIBRARIES}
${link_libraries}
)
@@ -141,7 +140,6 @@ PROJECT_TARGET_ADD(vshl-capabilities-api)
)
TARGET_LINK_LIBRARIES(${TARGET_NAME}_Test
- afb-helpers
libgtest
libgmock
${GLIB_PKG_LIBRARIES}
@@ -150,4 +148,4 @@ PROJECT_TARGET_ADD(vshl-capabilities-api)
ENABLE_TESTING()
ADD_TEST(VshlCapabilitiesTest ${TARGET_NAME}_Test)
- endif() \ No newline at end of file
+ endif()