aboutsummaryrefslogtreecommitdiffstats
path: root/certs/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2016-06-24 14:26:46 +0200
committerJosé Bollo <jose.bollo@iot.bzh>2016-06-24 14:31:33 +0200
commit53fbf8d5ac21942636379e0639bef7288842131a (patch)
tree8410dfe51bc13a1f7d88988c2e095efbad02aa8a /certs/CMakeLists.txt
parent448982b69026464c16ca0545aa91173a935e49f7 (diff)
adds certificates
Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'certs/CMakeLists.txt')
-rw-r--r--certs/CMakeLists.txt30
1 files changed, 30 insertions, 0 deletions
diff --git a/certs/CMakeLists.txt b/certs/CMakeLists.txt
new file mode 100644
index 0000000..7c1bd92
--- /dev/null
+++ b/certs/CMakeLists.txt
@@ -0,0 +1,30 @@
+###########################################################################
+# Copyright 2015 IoT.bzh
+#
+# author: José Bollo <jose.bollo@iot.bzh>
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+###########################################################################
+
+cmake_minimum_required(VERSION 2.8)
+
+set(CERTIFICATES
+ developer.cert.pem
+ partner.cert.pem
+ platform.cert.pem
+ public.cert.pem
+ root.cert.pem
+)
+
+install(FILES ${CERTIFICATES} DESTINATION ${wgtpkg_trusted_cert_dir})
+