summaryrefslogtreecommitdiffstats
path: root/waltham-transmitter/waltham-renderer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'waltham-transmitter/waltham-renderer/CMakeLists.txt')
-rw-r--r--waltham-transmitter/waltham-renderer/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/waltham-transmitter/waltham-renderer/CMakeLists.txt b/waltham-transmitter/waltham-renderer/CMakeLists.txt
index 768a7f0..17411b9 100644
--- a/waltham-transmitter/waltham-renderer/CMakeLists.txt
+++ b/waltham-transmitter/waltham-renderer/CMakeLists.txt
@@ -38,7 +38,7 @@ set_target_properties(${PROJECT_NAME} PROPERTIES PREFIX "")
set(LIBS
m
- weston-2
+ weston-6
gstallocators-1.0
gstvideo-1.0
${WAYLAND_SERVER_LIBRARIES}
@@ -55,5 +55,5 @@ target_link_libraries(${PROJECT_NAME} ${LIBS})
install (
TARGETS ${PROJECT_NAME}
- LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}/libweston-2
+ LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}/libweston-6
)