summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-09-12 11:29:38 +0200
committerMarcus Fritzsch <marcus_fritzsch@mentor.com>2017-09-12 11:29:38 +0200
commitef6f72786ab7c7791a0dce9b63412b04b9351ddb (patch)
tree2437c97a36e1babcefc1571a93a0207b5cadb756 /src/CMakeLists.txt
parent6946f6008999f9aaffdbc3043afbfe17fe04fc49 (diff)
policy: add a simple policy stub, broke some layouting tho
Signed-off-by: Marcus Fritzsch <marcus_fritzsch@mentor.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0ef0eb5..953b59a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -27,7 +27,7 @@ add_library(winman MODULE
afb_binding_api.cpp
result.hpp
afb_binding_api.hpp
- afb_binding_glue.inl layers.cpp layers.hpp controller_hooks.hpp config.cpp config.hpp)
+ afb_binding_glue.inl layers.cpp layers.hpp controller_hooks.hpp config.cpp config.hpp policy.hpp)
target_include_directories(winman
PRIVATE