summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2023-12-07 10:51:09 +0900
committerScott Murray <scott.murray@konsulko.com>2023-12-08 02:08:21 +0000
commit6f54cca3e14be7883494c40e2325d932b73ebe32 (patch)
tree4a8f0a30c007bf45b12e536d703a89406c8c0a2a
parent470045b42e4175ed778a24664c910ed57c510c4f (diff)
agl-service-hvac: update SRCREV
Update SRCREV to pull in: 1f55937 Handle more signals Bug-AGL: SPEC-5000 Change-Id: Ibf9d0acb10f589513ff6a09c00f616f1f5bbd7e3 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Reviewed-on: https://gerrit.automotivelinux.org/gerrit/c/AGL/meta-agl-demo/+/29506 ci-image-boot-test: Jenkins Job builder account Reviewed-by: Jan-Simon Moeller <jsmoeller@linuxfoundation.org> ci-image-build: Jenkins Job builder account Tested-by: Jenkins Job builder account
-rw-r--r--recipes-demo/agl-service-hvac/agl-service-hvac_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-demo/agl-service-hvac/agl-service-hvac_git.bb b/recipes-demo/agl-service-hvac/agl-service-hvac_git.bb
index 595f88355..73d35f550 100644
--- a/recipes-demo/agl-service-hvac/agl-service-hvac_git.bb
+++ b/recipes-demo/agl-service-hvac/agl-service-hvac_git.bb
@@ -21,7 +21,7 @@ SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/agl-service-hvac;protoco
file://agl-service-hvac.conf \
file://agl-service-hvac.token \
"
-SRCREV = "be3bc37fbdd48f70a2cee4fb0f61c8b688707b1f"
+SRCREV = "1f55937667e35fb79dabee0e180787e34a59169a"
PV = "2.0+git${SRCPV}"
S = "${WORKDIR}/git"
-color: #fff0f0 } /* Literal.String.Interpol */ .highlight .sx { color: #22bb22; background-color: #f0fff0 } /* Literal.String.Other */ .highlight .sr { color: #008800; background-color: #fff0ff } /* Literal.String.Regex */ .highlight .s1 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Single */ .highlight .ss { color: #aa6600; background-color: #fff0f0 } /* Literal.String.Symbol */ .highlight .bp { color: #003388 } /* Name.Builtin.Pseudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */
{%- extends 'base/agl-base-defaults.jinja2' %}
{%- block job %}
{%- block metadata %}
{% include 'base/agl-metadata.jinja2' %}
{% endblock %}
{% if do_callback %}
{% include 'base/agl-callback-section.jinja2' %}
{% endif %}
{%- block main %}
device_type: {{ device_type }}
{%- if DEVICE_TAGS %}
tags:
{%- for tag in DEVICE_TAGS %}
- {{ tag|lower }}
{%- endfor %}
{%- endif %}

job_name: {{ name }}

timeouts:
  job:
    minutes: {{ job_timeout }}
  action:
    minutes: {{ action_timeout }}
  connection:
    minutes: {{ connection_timeout }}
  connections:
    lava-test-shell:
      minutes: 15

priority: {{ priority }}
visibility: public
{% endblock %}
{%- block actions %}
actions:
{%- block deploy %}
- deploy:
    timeout:
      minutes: {{ deploy_timeout }}
{%- endblock %}
{%- block boot %}
{% endblock %}
{%- block tests %}
{%- if rootfs_type == "nbd" %}
{% include "tests/veth.jinja2" %}
{%- endif %}
{% if device_type == "r8a7795-h3ulcb-kf" or device_type == "bcm2711-rpi-4-b" %}
{% include "tests/hack-SPEC3655.jinja2" %}
{%- endif %}
{%-for test_template in test_templates %}
{% include test_template %}
{%- endfor %}
{% endblock %}
{% endblock %}
{% endblock %}