aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNaoto Yamaguchi <i33399_YAMAGUCHI@aisin-aw.co.jp>2018-08-26 00:23:58 +0900
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2018-08-28 19:11:53 +0000
commit6555f466eaa54f89588912a3d78bd2c5c577e99a (patch)
treeda766628ffb9453b6b9014433e59340863a98a80
parent6c4f5e101fd105951f2f8c073833d01afb83d108 (diff)
Fix errors in Phone application dependency
Dependency error potentially possessed by the Phone application became obvious by fab778caff2041794814df54b51893965381aa66. After that change, qtmultimedia was not installed in agl-demo-platform. This problem has been reported by SPEC-1596, but has not been fixed so far. This patch enables the phone application to work again. BUG-AGL: SPEC-1596 Change-Id: I1ac4eda4e5e31c51a1ab97ba8e748b56265a8c30 Signed-off-by: Naoto Yamaguchi <i33399_YAMAGUCHI@aisin-aw.co.jp>
-rw-r--r--recipes-demo-hmi/phone/phone_git.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/recipes-demo-hmi/phone/phone_git.bb b/recipes-demo-hmi/phone/phone_git.bb
index ac63bb9e..7a9f628a 100644
--- a/recipes-demo-hmi/phone/phone_git.bb
+++ b/recipes-demo-hmi/phone/phone_git.bb
@@ -22,4 +22,5 @@ DEPENDS += "qtquickcontrols2 \
inherit qmake5 aglwgt
-RDEPENDS_${PN} += "agl-service-bluetooth agl-service-bluetooth-pbap"
+RDEPENDS_${PN} += "agl-service-bluetooth agl-service-bluetooth-pbap \
+ qtmultimedia"