summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorduerpei <duep.fnst@fujitsu.com>2022-05-13 14:32:49 +0800
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2022-05-16 12:11:21 +0000
commitb3bb31eee08535ea97560bf6fc0f1d56292fee0a (patch)
tree839cdfdd0837d3ad70b25c8e7a3a0e377b945a6b
parent0e0814a6f853a2631c36a0ec9dbcc1f78ff59e87 (diff)
Replace "/etc" with "${sysconfidir}"
make them more standardized Bug-AGL: SPEC-4374 Signed-off-by: duerpei <duep.fnst@fujitsu.com> Change-Id: I869eeef40a539b7fc085ac1cb969e8c4699f131f
-rw-r--r--recipes-core/dbus/dbus_agldemo.inc4
-rw-r--r--recipes-graphics/kms-conf/kms-conf_1.0.bb4
2 files changed, 4 insertions, 4 deletions
diff --git a/recipes-core/dbus/dbus_agldemo.inc b/recipes-core/dbus/dbus_agldemo.inc
index a642d3e7d..193db5df8 100644
--- a/recipes-core/dbus/dbus_agldemo.inc
+++ b/recipes-core/dbus/dbus_agldemo.inc
@@ -16,8 +16,8 @@ do_install:append() {
# Execute these manually on behalf of systemctl script (from systemd-systemctl-native.bb)
# because it does not support systemd's user mode.
- mkdir -p ${D}/etc/systemd/user/default.target.wants/
- ln -sf ${systemd_user_unitdir}/dbus.socket ${D}/etc/systemd/user/default.target.wants/dbus.socket
+ mkdir -p ${D}${sysconfdir}/systemd/user/default.target.wants/
+ ln -sf ${systemd_user_unitdir}/dbus.socket ${D}${sysconfdir}/systemd/user/default.target.wants/dbus.socket
fi
fi
}
diff --git a/recipes-graphics/kms-conf/kms-conf_1.0.bb b/recipes-graphics/kms-conf/kms-conf_1.0.bb
index c2ac9c5d2..4a665a49b 100644
--- a/recipes-graphics/kms-conf/kms-conf_1.0.bb
+++ b/recipes-graphics/kms-conf/kms-conf_1.0.bb
@@ -7,6 +7,6 @@ SRC_URI = " \
"
do_install:append() {
- install -d ${D}/etc
- install -m 644 ${WORKDIR}/kms.conf ${D}/etc
+ install -d ${D}${sysconfdir}
+ install -m 644 ${WORKDIR}/kms.conf ${D}${sysconfdir}
}
> 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288