summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2022-12-20 14:31:29 -0500
committerScott Murray <scott.murray@konsulko.com>2022-12-30 00:11:37 +0000
commit226be954bd02be4e3e6193e8ebbef0c9a76df451 (patch)
treeebb5d897bd5684c0a78d5464ebda47f81db4cf1f
parent2026e365a98e57c319f319e746d307fc94b97a12 (diff)
flutter-cluster-dashboard: remove warning
Since the navigation support in the Flutter cluster dashboard is somewhat optional if we're using the navigation streaming, and it likely needs further development to be usable, remove the warning about supplying a MapBox API key to avoid unnecessary confusion. Bug-AGL: SPEC-4640 Change-Id: I0b34cb3b52c06cad09a447fd8b86b8f5eb4f846b Signed-off-by: Scott Murray <scott.murray@konsulko.com>
-rw-r--r--recipes-demo/flutter-cluster-dashboard/flutter-cluster-dashboard_git.bb6
1 files changed, 0 insertions, 6 deletions
diff --git a/recipes-demo/flutter-cluster-dashboard/flutter-cluster-dashboard_git.bb b/recipes-demo/flutter-cluster-dashboard/flutter-cluster-dashboard_git.bb
index fb859a93..47e19c16 100644
--- a/recipes-demo/flutter-cluster-dashboard/flutter-cluster-dashboard_git.bb
+++ b/recipes-demo/flutter-cluster-dashboard/flutter-cluster-dashboard_git.bb
@@ -34,12 +34,6 @@ APP_CONFIG = "flutter_cluster_dashboard_on_bg-release.json"
APP_CONFIG:class-runtimedebug = "flutter_cluster_dashboard_on_bg-debug.json"
APP_CONFIG:class-runtimeprofile = "flutter_cluster_dashboard_on_bg-profile.json"
-do_configure:prepend() {
- if [ "${OPENROUTE_API_KEY}" = "YOU_NEED_TO_SET_IT_IN_LOCAL_CONF" ]; then
- bbwarn "WARNING: You should set openrouteservice API key to OPENROUTE_API_KEY variable in local.conf."
- fi
-}
-
do_install:append() {
install -D -m 0644 ${WORKDIR}/flutter-cluster-dashboard.service ${D}${systemd_user_unitdir}/flutter-cluster-dashboard.service
install -d ${D}${systemd_user_unitdir}/agl-session.target.wants