summaryrefslogtreecommitdiffstats
path: root/recipes-core/dbus/libdbus-c++_0.9.0.bbappend
diff options
context:
space:
mode:
authorChanghyeok Bae <changhyeok.bae@gmail.com>2017-12-25 16:26:23 +0000
committerChanghyeok Bae <changhyeok.bae@gmail.com>2018-01-23 22:19:04 +0900
commit862937ef08dcffc1ae0cfafbfa9a8b46816c4140 (patch)
treedd261e21aaa486a8fb2861728f51b0a143dcbc43 /recipes-core/dbus/libdbus-c++_0.9.0.bbappend
parent9607370507f5ff7b4e69caef8c9fd4576022d357 (diff)
libdbus-c++:Fix build error in GCC-7
See: https://sourceforge.net/p/dbus-cplusplus/patches/18/ Bug-AGL: SPEC-1181 Change-Id: Ic8f923a03407e58aff2133747a65799f90d15286 Signed-off-by: Changhyeok Bae <changhyeok.bae@gmail.com>
Diffstat (limited to 'recipes-core/dbus/libdbus-c++_0.9.0.bbappend')
-rw-r--r--recipes-core/dbus/libdbus-c++_0.9.0.bbappend2
1 files changed, 2 insertions, 0 deletions
diff --git a/recipes-core/dbus/libdbus-c++_0.9.0.bbappend b/recipes-core/dbus/libdbus-c++_0.9.0.bbappend
new file mode 100644
index 00000000..dac44b5e
--- /dev/null
+++ b/recipes-core/dbus/libdbus-c++_0.9.0.bbappend
@@ -0,0 +1,2 @@
+FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:"
+SRC_URI_append = "file://dbus-c++-threading.patch"