summaryrefslogtreecommitdiffstats
path: root/recipes-demo/cluster-receiver/cluster-receiver_git.bb
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2024-05-23 10:21:50 -0400
committerScott Murray <scott.murray@konsulko.com>2024-05-23 10:22:43 -0400
commit4ed1a0a0302cec13f12d3999466d62841c104402 (patch)
tree3800d3c40398a5441122e5b04bd6aeac6ee88945 /recipes-demo/cluster-receiver/cluster-receiver_git.bb
parentfe2024e444f214ed6fd04c37d09c51f1c6a9e8e6 (diff)
Update recipes for transition to UNPACKDIRnext
Update recipes to handle the transition to using UNPACKDIR as the destination for unpacked files. For recipes that had been using S = WORKDIR, the approach used in meta-openembedded has been followed, i.e. using UNPACKDIR in tasks for consistency. Bug-AGL: SPEC-5147 Change-Id: I42b2b474be163c66e11a449de6eec7d748e00fbb Signed-off-by: Scott Murray <scott.murray@konsulko.com>
Diffstat (limited to 'recipes-demo/cluster-receiver/cluster-receiver_git.bb')
-rw-r--r--recipes-demo/cluster-receiver/cluster-receiver_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-demo/cluster-receiver/cluster-receiver_git.bb b/recipes-demo/cluster-receiver/cluster-receiver_git.bb
index 70e660c5..ec701b38 100644
--- a/recipes-demo/cluster-receiver/cluster-receiver_git.bb
+++ b/recipes-demo/cluster-receiver/cluster-receiver_git.bb
@@ -26,7 +26,7 @@ inherit cmake pkgconfig systemd
SYSTEMD_SERVICE:${PN} = "${BPN}.service"
do_install:append() {
- install -D -m 0644 ${WORKDIR}/${BPN}.service ${D}${systemd_system_unitdir}/${BPN}.service
+ install -D -m 0644 ${UNPACKDIR}/${BPN}.service ${D}${systemd_system_unitdir}/${BPN}.service
}
RDEPENDS:${PN} += " \