summaryrefslogtreecommitdiffstats
path: root/recipes-demo/dashboard/dashboard_git.bb
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2024-05-23 10:21:50 -0400
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2024-12-17 19:49:16 +0100
commit6a03aab746284f041af307c0f743b08450ff440f (patch)
tree0e439f515be26cbc1e7c9cab9c264a7ff9d68837 /recipes-demo/dashboard/dashboard_git.bb
parentb97d48fb17f8fcd49eb513a331ccf909a35f2014 (diff)
Update recipes for transition to UNPACKDIRnext
Update recipes to handle the transition to using UNPACKDIR as the destination for unpacked files. For recipes that had been using S = WORKDIR, the approach used in meta-openembedded has been followed, i.e. using UNPACKDIR in tasks for consistency. Bug-AGL: SPEC-5147 Change-Id: I42b2b474be163c66e11a449de6eec7d748e00fbb Signed-off-by: Scott Murray <scott.murray@konsulko.com>
Diffstat (limited to 'recipes-demo/dashboard/dashboard_git.bb')
-rw-r--r--recipes-demo/dashboard/dashboard_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-demo/dashboard/dashboard_git.bb b/recipes-demo/dashboard/dashboard_git.bb
index c4385400b..74a4c5002 100644
--- a/recipes-demo/dashboard/dashboard_git.bb
+++ b/recipes-demo/dashboard/dashboard_git.bb
@@ -36,8 +36,8 @@ do_install:append() {
# until a packaging/sandboxing/MAC scheme is (re)implemented or
# something like OAuth is plumbed in as an alternative.
install -d ${D}${sysconfdir}/xdg/AGL/dashboard
- install -m 0644 ${WORKDIR}/dashboard.conf ${D}${sysconfdir}/xdg/AGL/
- install -m 0644 ${WORKDIR}/dashboard.token ${D}${sysconfdir}/xdg/AGL/dashboard/
+ install -m 0644 ${UNPACKDIR}/dashboard.conf ${D}${sysconfdir}/xdg/AGL/
+ install -m 0644 ${UNPACKDIR}/dashboard.token ${D}${sysconfdir}/xdg/AGL/dashboard/
}
RDEPENDS:${PN} += " \