summaryrefslogtreecommitdiffstats
path: root/recipes-demo/flutter-cluster-dashboard
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2024-02-20 16:05:48 -0500
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2024-03-08 18:27:03 +0000
commit3a9e158c460049d3197f66d24986ff1c09819cba (patch)
tree0ade6f1632212edcf547b7e808e4b914842880d9 /recipes-demo/flutter-cluster-dashboard
parent49a85681e52d1f568a5bb6086d7e14af701ac6dc (diff)
Cluster support fixes
Changes: - Rename CLUSTER_DEMO_VISS_HOSTNAME to CLUSTER_DEMO_VSS_HOSTNAME since we're not using VISS at this point. - Change TRANSMITTER_OUTPUT_HOST to REMOTING_OUTPUT_HOST in KVM demo configuration to match change previously made in the weston-ini-conf recipe in meta-agl. Bug-AGL: SPEC-5086 Change-Id: Id5a7ab5fab9b19786b4eeb743a06c71693e0a0da Signed-off-by: Scott Murray <scott.murray@konsulko.com> Reviewed-on: https://gerrit.automotivelinux.org/gerrit/c/AGL/meta-agl-demo/+/29703 Tested-by: Jenkins Job builder account ci-image-build: Jenkins Job builder account ci-image-boot-test: Jenkins Job builder account Reviewed-by: Jan-Simon Moeller <jsmoeller@linuxfoundation.org>
Diffstat (limited to 'recipes-demo/flutter-cluster-dashboard')
-rw-r--r--recipes-demo/flutter-cluster-dashboard/flutter-cluster-dashboard_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-demo/flutter-cluster-dashboard/flutter-cluster-dashboard_git.bb b/recipes-demo/flutter-cluster-dashboard/flutter-cluster-dashboard_git.bb
index 1dde42d5..5534c691 100644
--- a/recipes-demo/flutter-cluster-dashboard/flutter-cluster-dashboard_git.bb
+++ b/recipes-demo/flutter-cluster-dashboard/flutter-cluster-dashboard_git.bb
@@ -28,7 +28,7 @@ FLUTTER_APPLICATION_INSTALL_PREFIX = "/flutter"
inherit flutter-app update-alternatives systemd
-CLUSTER_DEMO_VISS_HOSTNAME ??= "192.168.10.2"
+CLUSTER_DEMO_VSS_HOSTNAME ??= "192.168.10.2"
APP_CONFIG = "flutter_cluster_dashboard_on_bg.json"
@@ -44,7 +44,7 @@ do_install:append() {
install -d ${D}${sysconfdir}/xdg/AGL/cluster-dashboard
install -m 0644 ${WORKDIR}/cluster-dashboard.yaml ${D}${sysconfdir}/xdg/AGL/cluster-dashboard.yaml.default
install -m 0644 ${WORKDIR}/cluster-dashboard.yaml.demo ${D}${sysconfdir}/xdg/AGL/
- sed -i "s/^hostname: .*/hostname: ${CLUSTER_DEMO_VISS_HOSTNAME}/" ${D}${sysconfdir}/xdg/AGL/cluster-dashboard.yaml.demo
+ sed -i "s/^hostname: .*/hostname: ${CLUSTER_DEMO_VSS_HOSTNAME}/" ${D}${sysconfdir}/xdg/AGL/cluster-dashboard.yaml.demo
install -m 0644 ${WORKDIR}/cluster-dashboard.token ${D}${sysconfdir}/xdg/AGL/cluster-dashboard/
}