summaryrefslogtreecommitdiffstats
path: root/recipes-demo/flutter-dashboard/flutter-dashboard_git.bb
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2024-05-23 10:21:50 -0400
committerScott Murray <scott.murray@konsulko.com>2024-05-23 10:22:43 -0400
commit4ed1a0a0302cec13f12d3999466d62841c104402 (patch)
tree3800d3c40398a5441122e5b04bd6aeac6ee88945 /recipes-demo/flutter-dashboard/flutter-dashboard_git.bb
parentfe2024e444f214ed6fd04c37d09c51f1c6a9e8e6 (diff)
Update recipes for transition to UNPACKDIRnext
Update recipes to handle the transition to using UNPACKDIR as the destination for unpacked files. For recipes that had been using S = WORKDIR, the approach used in meta-openembedded has been followed, i.e. using UNPACKDIR in tasks for consistency. Bug-AGL: SPEC-5147 Change-Id: I42b2b474be163c66e11a449de6eec7d748e00fbb Signed-off-by: Scott Murray <scott.murray@konsulko.com>
Diffstat (limited to 'recipes-demo/flutter-dashboard/flutter-dashboard_git.bb')
-rw-r--r--recipes-demo/flutter-dashboard/flutter-dashboard_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-demo/flutter-dashboard/flutter-dashboard_git.bb b/recipes-demo/flutter-dashboard/flutter-dashboard_git.bb
index d378df9a..9191f18c 100644
--- a/recipes-demo/flutter-dashboard/flutter-dashboard_git.bb
+++ b/recipes-demo/flutter-dashboard/flutter-dashboard_git.bb
@@ -33,8 +33,8 @@ do_install:append() {
# until a packaging/sandboxing/MAC scheme is (re)implemented or
# something like OAuth is plumbed in as an alternative.
install -d ${D}${sysconfdir}/xdg/AGL/dashboard
- install -m 0644 ${WORKDIR}/dashboard.yaml ${D}${sysconfdir}/xdg/AGL/
- install -m 0644 ${WORKDIR}/dashboard.token ${D}${sysconfdir}/xdg/AGL/dashboard/
+ install -m 0644 ${UNPACKDIR}/dashboard.yaml ${D}${sysconfdir}/xdg/AGL/
+ install -m 0644 ${UNPACKDIR}/dashboard.token ${D}${sysconfdir}/xdg/AGL/dashboard/
}
FILES:${PN} += "${sysconfdir}/xdg/AGL"