aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-demo/hvac
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2021-01-14 16:19:06 -0500
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2021-01-15 23:25:48 +0000
commit2d365a414869454e217e2b099872de0bc2519fda (patch)
treef5396c5abc6055d80136389c4464eecc33b06171 /recipes-demo/hvac
parentda8af2c9420da725b49a639d18edca8c7834c609 (diff)
Fix style issues in app recipes
Update spacing and variable ordering in the demo app recipes for consistency per the OpenEmbedded syle guide (see: https://www.openembedded.org/wiki/Styleguide). Additionally, a common cut-and-pasted unnecessary comment has been removed from the recipes. There are no functional changes. Bug-AGL: SPEC-3748 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Change-Id: Ic7cf3a1392678e76e8f512acb4f16b623fa35d3f
Diffstat (limited to 'recipes-demo/hvac')
-rw-r--r--recipes-demo/hvac/hvac_git.bb17
1 files changed, 10 insertions, 7 deletions
diff --git a/recipes-demo/hvac/hvac_git.bb b/recipes-demo/hvac/hvac_git.bb
index 2094652a..ed2cce7e 100644
--- a/recipes-demo/hvac/hvac_git.bb
+++ b/recipes-demo/hvac/hvac_git.bb
@@ -6,17 +6,20 @@ SECTION = "apps"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984"
+DEPENDS = " \
+ qtquickcontrols2 \
+ libhomescreen \
+ qttools-native \
+ libqtappfw \
+"
+
+PV = "1.0+git${SRCPV}"
+
SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/hvac;protocol=https;branch=${AGL_BRANCH}"
SRCREV = "${AGL_APP_REVISION}"
-PV = "1.0+git${SRCPV}"
S = "${WORKDIR}/git"
-# build-time dependencies
-DEPENDS += "qtquickcontrols2 libhomescreen \
- qttools-native \
- libqtappfw"
+inherit qmake5 aglwgt
RDEPENDS_${PN} = "agl-service-hvac libqtappfw"
-
-inherit qmake5 aglwgt