summaryrefslogtreecommitdiffstats
path: root/recipes-demo/navigation/tbtnavi_git.bb
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2021-01-14 16:19:06 -0500
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2021-01-15 23:25:48 +0000
commit2d365a414869454e217e2b099872de0bc2519fda (patch)
treef5396c5abc6055d80136389c4464eecc33b06171 /recipes-demo/navigation/tbtnavi_git.bb
parentda8af2c9420da725b49a639d18edca8c7834c609 (diff)
Fix style issues in app recipes
Update spacing and variable ordering in the demo app recipes for consistency per the OpenEmbedded syle guide (see: https://www.openembedded.org/wiki/Styleguide). Additionally, a common cut-and-pasted unnecessary comment has been removed from the recipes. There are no functional changes. Bug-AGL: SPEC-3748 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Change-Id: Ic7cf3a1392678e76e8f512acb4f16b623fa35d3f
Diffstat (limited to 'recipes-demo/navigation/tbtnavi_git.bb')
-rw-r--r--recipes-demo/navigation/tbtnavi_git.bb24
1 files changed, 13 insertions, 11 deletions
diff --git a/recipes-demo/navigation/tbtnavi_git.bb b/recipes-demo/navigation/tbtnavi_git.bb
index d2e8e633..0965eb98 100644
--- a/recipes-demo/navigation/tbtnavi_git.bb
+++ b/recipes-demo/navigation/tbtnavi_git.bb
@@ -11,13 +11,14 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984 \
file://include/mapbox/recursive_wrapper.hpp;beginline=4;endline=13;md5=cd3341aae76c0cf8345935abd20f0051 \
"
-DEPENDS += "qtbase \
- qtquickcontrols2 \
- qlibhomescreen \
- qtlocation \
- libqtappfw \
- wayland-native \
- qtwayland-native \
+DEPENDS = " \
+ qtbase \
+ qtquickcontrols2 \
+ qlibhomescreen \
+ qtlocation \
+ libqtappfw \
+ wayland-native \
+ qtwayland-native \
"
PV = "1.0+git${SRCPV}"
@@ -29,8 +30,9 @@ S = "${WORKDIR}/git"
inherit qmake5 aglwgt pkgconfig
-RDEPENDS_${PN} += "qtlocation \
- ondemandnavi-config \
- agl-service-navigation \
- libqtappfw \
+RDEPENDS_${PN} += " \
+ qtlocation \
+ ondemandnavi-config \
+ agl-service-navigation \
+ libqtappfw \
"