summaryrefslogtreecommitdiffstats
path: root/recipes-demo/navigation
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2021-08-20 13:58:45 -0400
committerScott Murray <scott.murray@konsulko.com>2021-08-20 15:51:10 -0400
commit4249268041b879b3d2bae338d5de88f4f2d54b26 (patch)
tree757fd0c2daef3e0ccea1a12c27f900defaea2827 /recipes-demo/navigation
parente89376af34201168a3e8d3fe72258b587edb7d71 (diff)
Convert to new override syntax
This is the result of running a slightly customized version of the convert-overrides.py script from poky with additional overrides added. The intent of these changes is to minimize the effort to keep the "next" branch that builds against poky master up to date and tested in preparation for the switch to the next Yocto LTS release in early 2022. Bug-AGL: SPEC-4052 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Change-Id: I6eeadd2c985c008b04f8f9815bf0f6fb064bedac
Diffstat (limited to 'recipes-demo/navigation')
-rw-r--r--recipes-demo/navigation/ondemandnavi_git.bb4
-rw-r--r--recipes-demo/navigation/poiapp_git.bb2
-rw-r--r--recipes-demo/navigation/tbtnavi_git.bb2
3 files changed, 4 insertions, 4 deletions
diff --git a/recipes-demo/navigation/ondemandnavi_git.bb b/recipes-demo/navigation/ondemandnavi_git.bb
index a37838c21..5264ba633 100644
--- a/recipes-demo/navigation/ondemandnavi_git.bb
+++ b/recipes-demo/navigation/ondemandnavi_git.bb
@@ -17,7 +17,7 @@ S = "${WORKDIR}/git"
inherit qmake5 aglwgt pkgconfig
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
qtlocation \
flite \
libqtappfw \
@@ -27,5 +27,5 @@ RDEPENDS_${PN} += " \
agl-service-navigation \
"
-RPROVIDES_${PN} = "virtual/navigation"
+RPROVIDES:${PN} = "virtual/navigation"
diff --git a/recipes-demo/navigation/poiapp_git.bb b/recipes-demo/navigation/poiapp_git.bb
index 55d1142d8..08e174f74 100644
--- a/recipes-demo/navigation/poiapp_git.bb
+++ b/recipes-demo/navigation/poiapp_git.bb
@@ -20,4 +20,4 @@ S = "${WORKDIR}/git"
inherit cmake_qt5 pkgconfig aglwgt
-RDEPENDS_${PN} = "qtbase libqtappfw"
+RDEPENDS:${PN} = "qtbase libqtappfw"
diff --git a/recipes-demo/navigation/tbtnavi_git.bb b/recipes-demo/navigation/tbtnavi_git.bb
index 0dc094113..a4f22545f 100644
--- a/recipes-demo/navigation/tbtnavi_git.bb
+++ b/recipes-demo/navigation/tbtnavi_git.bb
@@ -29,7 +29,7 @@ S = "${WORKDIR}/git"
inherit qmake5 aglwgt pkgconfig
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
qtlocation \
ondemandnavi-config \
agl-service-navigation \