summaryrefslogtreecommitdiffstats
path: root/recipes-demo/navigation
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2021-01-14 16:19:06 -0500
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2021-01-15 23:25:48 +0000
commit2d365a414869454e217e2b099872de0bc2519fda (patch)
treef5396c5abc6055d80136389c4464eecc33b06171 /recipes-demo/navigation
parentda8af2c9420da725b49a639d18edca8c7834c609 (diff)
Fix style issues in app recipes
Update spacing and variable ordering in the demo app recipes for consistency per the OpenEmbedded syle guide (see: https://www.openembedded.org/wiki/Styleguide). Additionally, a common cut-and-pasted unnecessary comment has been removed from the recipes. There are no functional changes. Bug-AGL: SPEC-3748 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Change-Id: Ic7cf3a1392678e76e8f512acb4f16b623fa35d3f
Diffstat (limited to 'recipes-demo/navigation')
-rw-r--r--recipes-demo/navigation/ondemandnavi_git.bb22
-rw-r--r--recipes-demo/navigation/poiapp_git.bb12
-rw-r--r--recipes-demo/navigation/tbtnavi_git.bb24
3 files changed, 32 insertions, 26 deletions
diff --git a/recipes-demo/navigation/ondemandnavi_git.bb b/recipes-demo/navigation/ondemandnavi_git.bb
index 98cd526b..79d96a0e 100644
--- a/recipes-demo/navigation/ondemandnavi_git.bb
+++ b/recipes-demo/navigation/ondemandnavi_git.bb
@@ -6,10 +6,11 @@ SECTION = "apps"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984"
-DEPENDS += "qtquickcontrols2 \
- qlibhomescreen \
- qtlocation \
- libqtappfw \
+DEPENDS = " \
+ qtquickcontrols2 \
+ qlibhomescreen \
+ qtlocation \
+ libqtappfw \
"
PV = "1.0+git${SRCPV}"
@@ -21,12 +22,13 @@ S = "${WORKDIR}/git"
inherit qmake5 aglwgt pkgconfig
-RDEPENDS_${PN} += "qtlocation \
- flite \
- libqtappfw \
- openjtalk \
- gstreamer1.0 \
- ondemandnavi-config \
+RDEPENDS_${PN} += " \
+ qtlocation \
+ flite \
+ libqtappfw \
+ openjtalk \
+ gstreamer1.0 \
+ ondemandnavi-config \
"
RPROVIDES_${PN} = "virtual/navigation"
diff --git a/recipes-demo/navigation/poiapp_git.bb b/recipes-demo/navigation/poiapp_git.bb
index 2942bf07..55d1142d 100644
--- a/recipes-demo/navigation/poiapp_git.bb
+++ b/recipes-demo/navigation/poiapp_git.bb
@@ -6,10 +6,12 @@ SECTION = "apps"
LICENSE = "GPLv2"
LIC_FILES_CHKSUM = "file://LICENSE;md5=4ee23c52855c222cba72583d301d2338"
-DEPENDS += "qtbase json-c \
- libhomescreen \
- libqtappfw \
- "
+DEPENDS = " \
+ qtbase \
+ json-c \
+ libhomescreen \
+ libqtappfw \
+"
SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/poi-yelp;protocol=https;branch=${AGL_BRANCH}"
SRCREV = "${AGL_APP_REVISION}"
@@ -18,4 +20,4 @@ S = "${WORKDIR}/git"
inherit cmake_qt5 pkgconfig aglwgt
-RDEPENDS_${PN} = "qtbase libqtappfw"
+RDEPENDS_${PN} = "qtbase libqtappfw"
diff --git a/recipes-demo/navigation/tbtnavi_git.bb b/recipes-demo/navigation/tbtnavi_git.bb
index d2e8e633..0965eb98 100644
--- a/recipes-demo/navigation/tbtnavi_git.bb
+++ b/recipes-demo/navigation/tbtnavi_git.bb
@@ -11,13 +11,14 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984 \
file://include/mapbox/recursive_wrapper.hpp;beginline=4;endline=13;md5=cd3341aae76c0cf8345935abd20f0051 \
"
-DEPENDS += "qtbase \
- qtquickcontrols2 \
- qlibhomescreen \
- qtlocation \
- libqtappfw \
- wayland-native \
- qtwayland-native \
+DEPENDS = " \
+ qtbase \
+ qtquickcontrols2 \
+ qlibhomescreen \
+ qtlocation \
+ libqtappfw \
+ wayland-native \
+ qtwayland-native \
"
PV = "1.0+git${SRCPV}"
@@ -29,8 +30,9 @@ S = "${WORKDIR}/git"
inherit qmake5 aglwgt pkgconfig
-RDEPENDS_${PN} += "qtlocation \
- ondemandnavi-config \
- agl-service-navigation \
- libqtappfw \
+RDEPENDS_${PN} += " \
+ qtlocation \
+ ondemandnavi-config \
+ agl-service-navigation \
+ libqtappfw \
"