summaryrefslogtreecommitdiffstats
path: root/recipes-demo/webapp-samples
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2024-03-18 17:16:12 -0400
committerScott Murray <scott.murray@konsulko.com>2024-03-20 08:39:06 +0000
commitbd50101b94b71d0eee1740dfaf2c427bf2b780aa (patch)
treef8ed9f850a1b9c466e818f5354606f9b7de2cf00 /recipes-demo/webapp-samples
parentee30c3a8cfb492496905c8c3b9d5586c49ac94f0 (diff)
Remove meta-python dependencies
Remove remaining meta-python dependencies from layer and recipe configuration. The agl-ivi-demo-platform-html5 image has been confirmed to build with these changes, and they are a prerequisite for removing meta-python from the repo manifest. Bug-AGL: SPEC-5099 Change-Id: I1d8ff343eef2d883bbc5b5baf0f7b69b161faf94 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Reviewed-on: https://gerrit.automotivelinux.org/gerrit/c/AGL/meta-agl-demo/+/29745 ci-image-build: Jenkins Job builder account Tested-by: Jenkins Job builder account ci-image-boot-test: Jenkins Job builder account (cherry picked from commit 24c523366dd47a888af689ac50f31065c4cb186f) Reviewed-on: https://gerrit.automotivelinux.org/gerrit/c/AGL/meta-agl-demo/+/29765
Diffstat (limited to 'recipes-demo/webapp-samples')
-rw-r--r--recipes-demo/webapp-samples/html5-aquarium_git.bb2
-rw-r--r--recipes-demo/webapp-samples/html5-examples_git.bb2
-rw-r--r--recipes-demo/webapp-samples/html5-jitsi_git.bb2
-rw-r--r--recipes-demo/webapp-samples/html5-youtube_git.bb2
4 files changed, 4 insertions, 4 deletions
diff --git a/recipes-demo/webapp-samples/html5-aquarium_git.bb b/recipes-demo/webapp-samples/html5-aquarium_git.bb
index 7828eccb..0afc8514 100644
--- a/recipes-demo/webapp-samples/html5-aquarium_git.bb
+++ b/recipes-demo/webapp-samples/html5-aquarium_git.bb
@@ -5,7 +5,7 @@ APPINFO_FILE = "appinfo-aquarium.json"
require webapp-samples.inc
-inherit pythonnative agl-app
+inherit agl-app
AGL_APP_TEMPLATE = "agl-app-web"
AGL_APP_ID = "webapps-aquarium"
diff --git a/recipes-demo/webapp-samples/html5-examples_git.bb b/recipes-demo/webapp-samples/html5-examples_git.bb
index 080331ee..c2b131af 100644
--- a/recipes-demo/webapp-samples/html5-examples_git.bb
+++ b/recipes-demo/webapp-samples/html5-examples_git.bb
@@ -5,7 +5,7 @@ APPINFO_FILE = "appinfo-examples.json"
require webapp-samples.inc
-inherit pythonnative agl-app
+inherit agl-app
AGL_APP_TEMPLATE = "agl-app-web"
AGL_APP_ID = "webapps-examples"
diff --git a/recipes-demo/webapp-samples/html5-jitsi_git.bb b/recipes-demo/webapp-samples/html5-jitsi_git.bb
index e24ff32a..e382cb03 100644
--- a/recipes-demo/webapp-samples/html5-jitsi_git.bb
+++ b/recipes-demo/webapp-samples/html5-jitsi_git.bb
@@ -5,7 +5,7 @@ APPINFO_FILE = "appinfo-jitsi.json"
require webapp-samples.inc
-inherit pythonnative agl-app
+inherit agl-app
AGL_APP_TEMPLATE = "agl-app-web"
AGL_APP_ID = "webapps-jitsi"
diff --git a/recipes-demo/webapp-samples/html5-youtube_git.bb b/recipes-demo/webapp-samples/html5-youtube_git.bb
index 240ce858..44a96440 100644
--- a/recipes-demo/webapp-samples/html5-youtube_git.bb
+++ b/recipes-demo/webapp-samples/html5-youtube_git.bb
@@ -5,7 +5,7 @@ APPINFO_FILE = "appinfo-youtube.json"
require webapp-samples.inc
-inherit pythonnative agl-app
+inherit agl-app
AGL_APP_TEMPLATE = "agl-app-web"
AGL_APP_ID = "webapps-youtube"