summaryrefslogtreecommitdiffstats
path: root/recipes-graphics/wayland/wayland-ivi-extension/cmake-find-gtest.patch
diff options
context:
space:
mode:
authorJan-Simon Moeller <jsmoeller@linuxfoundation.org>2018-06-05 17:00:40 +0000
committerGerrit Code Review <gerrit@automotivelinux.org>2018-06-05 17:00:40 +0000
commitf0b5fd39013abe170222051f91589a6db6616770 (patch)
treeb3907e478b0a65c400cbcd1e2f735961743dd66c /recipes-graphics/wayland/wayland-ivi-extension/cmake-find-gtest.patch
parent5c1f34ff690f28179ab308f068d84c909e46b171 (diff)
parentb6852864508358930586e083e72cd2912af68674 (diff)
Merge "3rd part of the layer/profile rework [2/2]"
Diffstat (limited to 'recipes-graphics/wayland/wayland-ivi-extension/cmake-find-gtest.patch')
-rw-r--r--recipes-graphics/wayland/wayland-ivi-extension/cmake-find-gtest.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes-graphics/wayland/wayland-ivi-extension/cmake-find-gtest.patch b/recipes-graphics/wayland/wayland-ivi-extension/cmake-find-gtest.patch
new file mode 100644
index 00000000..5371174d
--- /dev/null
+++ b/recipes-graphics/wayland/wayland-ivi-extension/cmake-find-gtest.patch
@@ -0,0 +1,22 @@
+diff -Naur old/ivi-input-api/test/CMakeLists.txt new/ivi-input-api/test/CMakeLists.txt
+--- old/ivi-input-api/test/CMakeLists.txt 2015-10-19 23:31:13.000000000 +1000
++++ new/ivi-input-api/test/CMakeLists.txt 2015-10-19 23:30:32.000000000 +1000
+@@ -18,6 +18,7 @@
+ ############################################################################
+
+ CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
++SET(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/../../cmake/modules)
+
+ FIND_PACKAGE(gtest)
+
+diff -Naur old/ivi-layermanagement-api/test/CMakeLists.txt new/ivi-layermanagement-api/test/CMakeLists.txt
+--- old/ivi-layermanagement-api/test/CMakeLists.txt 2015-10-19 23:31:20.000000000 +1000
++++ new/ivi-layermanagement-api/test/CMakeLists.txt 2015-10-19 23:30:48.000000000 +1000
+@@ -18,6 +18,7 @@
+ ############################################################################
+
+ CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
++SET(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/../../cmake/modules)
+
+ FIND_PACKAGE(gtest)
+