summaryrefslogtreecommitdiffstats
path: root/recipes-kernel/aim-network/files/Makefile
diff options
context:
space:
mode:
authorChristian Gromm <christian.gromm@microchip.com>2016-08-02 11:48:39 +0200
committerGerrit Code Review <gerrit@172.30.200.200>2016-08-04 07:17:20 +0000
commit7b58e8b4d4cd279b00124e50cbbc70b01248a0ee (patch)
tree3387ff74f5957fabe01a26f683ae84813436d32a /recipes-kernel/aim-network/files/Makefile
parent7e3a1a0442347e0290133707aa70e207bce47a99 (diff)
recipes-kernel: update driver recipes
This patch changes the recipes to fetch the driver sources from AGL's src directory. It therefore removes the redundant source files from the recipe directory. Change-Id: Ib3c48a0c7e79144713ccd8e10a89185cd929b41c Signed-off-by: Christian Gromm <christian.gromm@microchip.com> (cherry picked from commit 1ea0cef6934ccadc36395b60d8b8d58d69016e28)
Diffstat (limited to 'recipes-kernel/aim-network/files/Makefile')
-rw-r--r--recipes-kernel/aim-network/files/Makefile18
1 files changed, 0 insertions, 18 deletions
diff --git a/recipes-kernel/aim-network/files/Makefile b/recipes-kernel/aim-network/files/Makefile
deleted file mode 100644
index 75314ff0..00000000
--- a/recipes-kernel/aim-network/files/Makefile
+++ /dev/null
@@ -1,18 +0,0 @@
-# Makefile
-#
-
-SRC := $(shell pwd)
-
-obj-m := aim_network.o
-aim_network-y := networking.o
-CFLAGS_networking.o := -I$(src)/../../mostcore/files/
-
-all:
- $(MAKE) -C $(KERNEL_SRC) M=$(SRC) modules
-
-modules_install:
- $(MAKE) -C $(KERNEL_SRC) M=$(SRC) modules_install
-
-clean:
- $(MAKE) -C $(KERNEL_SRC) M=$(SRC) clean
-