summaryrefslogtreecommitdiffstats
path: root/recipes-platform/images/agl-cluster-demo-platform-crosssdk.bb
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2021-08-20 13:58:45 -0400
committerScott Murray <scott.murray@konsulko.com>2021-08-20 15:51:10 -0400
commit4249268041b879b3d2bae338d5de88f4f2d54b26 (patch)
tree757fd0c2daef3e0ccea1a12c27f900defaea2827 /recipes-platform/images/agl-cluster-demo-platform-crosssdk.bb
parente89376af34201168a3e8d3fe72258b587edb7d71 (diff)
Convert to new override syntax
This is the result of running a slightly customized version of the convert-overrides.py script from poky with additional overrides added. The intent of these changes is to minimize the effort to keep the "next" branch that builds against poky master up to date and tested in preparation for the switch to the next Yocto LTS release in early 2022. Bug-AGL: SPEC-4052 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Change-Id: I6eeadd2c985c008b04f8f9815bf0f6fb064bedac
Diffstat (limited to 'recipes-platform/images/agl-cluster-demo-platform-crosssdk.bb')
-rw-r--r--recipes-platform/images/agl-cluster-demo-platform-crosssdk.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes-platform/images/agl-cluster-demo-platform-crosssdk.bb b/recipes-platform/images/agl-cluster-demo-platform-crosssdk.bb
index 6f8bf629..8251272c 100644
--- a/recipes-platform/images/agl-cluster-demo-platform-crosssdk.bb
+++ b/recipes-platform/images/agl-cluster-demo-platform-crosssdk.bb
@@ -8,8 +8,8 @@ require agl-cluster-demo-platform.bb
LICENSE = "MIT"
-IMAGE_FEATURES_append = " dev-pkgs"
-IMAGE_INSTALL_append = " kernel-dev kernel-devsrc"
+IMAGE_FEATURES:append = " dev-pkgs"
+IMAGE_INSTALL:append = " kernel-dev kernel-devsrc"
inherit populate_sdk populate_sdk_qt5
@@ -22,6 +22,6 @@ addtask do_populate_sdk after do_rootfs
# Use TOOLCHAIN_HOST_TASK instead of adding to the packagegroup
# wayland-scanner is in nativesdk-wayland-dev !
# option: add also nativesdk-qtwayland-tools
-TOOLCHAIN_HOST_TASK_append = " nativesdk-wayland nativesdk-wayland-dev"
+TOOLCHAIN_HOST_TASK:append = " nativesdk-wayland nativesdk-wayland-dev"
-TOOLCHAIN_HOST_TASK_append = " nativesdk-perl-modules "
+TOOLCHAIN_HOST_TASK:append = " nativesdk-perl-modules "