summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-connectivity/cannelloni/cannelloni_%.bbappend1
-rw-r--r--recipes-connectivity/cannelloni/cannelloni_agldemo.inc2
2 files changed, 0 insertions, 3 deletions
diff --git a/recipes-connectivity/cannelloni/cannelloni_%.bbappend b/recipes-connectivity/cannelloni/cannelloni_%.bbappend
deleted file mode 100644
index 4619406a6..000000000
--- a/recipes-connectivity/cannelloni/cannelloni_%.bbappend
+++ /dev/null
@@ -1 +0,0 @@
-require ${@bb.utils.contains('AGL_FEATURES', 'agldemo', 'cannelloni_agldemo.inc', '', d)}
diff --git a/recipes-connectivity/cannelloni/cannelloni_agldemo.inc b/recipes-connectivity/cannelloni/cannelloni_agldemo.inc
deleted file mode 100644
index c83d535a0..000000000
--- a/recipes-connectivity/cannelloni/cannelloni_agldemo.inc
+++ /dev/null
@@ -1,2 +0,0 @@
-PV = "1.0.0+git${SRCPV}"
-SRCREV = "071d2d0a2b7997d697fa1228423b329f817a237a"
; background-color: #fff0f0 } /* Literal.String.Escape */ .highlight .sh { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Heredoc */ .highlight .si { color: #3333bb; background-color: #fff0f0 } /* Literal.String.Interpol */ .highlight .sx { color: #22bb22; background-color: #f0fff0 } /* Literal.String.Other */ .highlight .sr { color: #008800; background-color: #fff0ff } /* Literal.String.Regex */ .highlight .s1 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Single */ .highlight .ss { color: #aa6600; background-color: #fff0f0 } /* Literal.String.Symbol */ .highlight .bp { color: #003388 } /* Name.Builtin.Pseudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */
###########################################################################
# Copyright 2015, 2016, 2017 IoT.bzh
#
# author: Fulup Ar Foll <fulup@iot.bzh>
#
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
# You may obtain a copy of the License at
#
#     http://www.apache.org/licenses/LICENSE-2.0
#
# Unless required by applicable law or agreed to in writing, software
# distributed under the License is distributed on an "AS IS" BASIS,
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
###########################################################################


# Include any directory not starting with _
# -----------------------------------------------------
PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})

configure_file(${CMAKE_CURRENT_SOURCE_DIR}/afb-test.pc.in ${CMAKE_CURRENT_BINARY_DIR}/afb-test.pc @ONLY)

INSTALL(FILES
	${CMAKE_CURRENT_BINARY_DIR}/afb-test.pc
	DESTINATION
	${CMAKE_INSTALL_LIBDIR}/pkgconfig
	)