summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-demo/html5-background/html5-background_git.bb5
1 files changed, 3 insertions, 2 deletions
diff --git a/recipes-demo/html5-background/html5-background_git.bb b/recipes-demo/html5-background/html5-background_git.bb
index cf1dee11..798417b7 100644
--- a/recipes-demo/html5-background/html5-background_git.bb
+++ b/recipes-demo/html5-background/html5-background_git.bb
@@ -17,9 +17,10 @@ SRCREV = "3b8dae349d428c0230b9885f86d421d43cda5638"
DEPENDS = "nodejs-native"
do_compile() {
- bldcmd=${S}/autobuild/agl/autobuild
cd ${S}
- $bldcmd build
+ rm -rf package node_modules package-lock.json
+ npm install
+ npm run build
}
WAM_APPLICATIONS_DIR="${libdir}/wam_apps"