summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-demo-hmi/windowmanager/windowmanager_git.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/recipes-demo-hmi/windowmanager/windowmanager_git.bb b/recipes-demo-hmi/windowmanager/windowmanager_git.bb
index 013f4459..f6119aa1 100644
--- a/recipes-demo-hmi/windowmanager/windowmanager_git.bb
+++ b/recipes-demo-hmi/windowmanager/windowmanager_git.bb
@@ -26,9 +26,10 @@ do_install() {
install -d ${D}${systemd_user_unitdir}
install -m 0644 ${S}/windowmanager/conf/WindowManager.service ${D}${systemd_user_unitdir}
+ install -m 0644 ${S}/windowmanager/conf/WindowManager.path ${D}${systemd_user_unitdir}
install -d ${D}${sysconfdir}/systemd/user/default.target.wants
- ln -sf ${systemd_user_unitdir}/WindowManager.service ${D}${sysconfdir}/systemd/user/default.target.wants
+ ln -sf ${systemd_user_unitdir}/WindowManager.path ${D}${sysconfdir}/systemd/user/default.target.wants
}
FILES_${PN} += "/usr/AGL/${PN}/ ${systemd_user_unitdir}"