summaryrefslogtreecommitdiffstats
path: root/recipes-demo-hmi/libqtappfw
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-demo-hmi/libqtappfw')
-rw-r--r--recipes-demo-hmi/libqtappfw/libqtappfw_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-demo-hmi/libqtappfw/libqtappfw_git.bb b/recipes-demo-hmi/libqtappfw/libqtappfw_git.bb
index 783248130..c942d451e 100644
--- a/recipes-demo-hmi/libqtappfw/libqtappfw_git.bb
+++ b/recipes-demo-hmi/libqtappfw/libqtappfw_git.bb
@@ -13,7 +13,7 @@ DEPENDS += "qtbase qtdeclarative qtwebsockets libvcard"
inherit cmake_qt5
SRC_URI = "git://gerrit.automotivelinux.org/gerrit/src/libqtappfw;protocol=https;branch=${AGL_BRANCH}"
-SRCREV = "dab35b40374d4f232b15b67d447639d96e057473"
+SRCREV = "47903065edab76a0278ab160a7cbbc112180f326"
S = "${WORKDIR}/git/"
# PV needs to be modified with SRCPV to work AUTOREV correctly
-weight: bold } /* Name.Tag */ .highlight .nv { color: #336699 } /* Name.Variable */ .highlight .ow { color: #008800 } /* Operator.Word */ .highlight .w { color: #bbbbbb } /* Text.Whitespace */ .highlight .mb { color: #0000DD; font-weight: bold } /* Literal.Number.Bin */ .highlight .mf { color: #0000DD; font-weight: bold } /* Literal.Number.Float */ .highlight .mh { color: #0000DD; font-weight: bold } /* Literal.Number.Hex */ .highlight .mi { color: #0000DD; font-weight: bold } /* Literal.Number.Integer */ .highlight .mo { color: #0000DD; font-weight: bold } /* Literal.Number.Oct */ .highlight .sa { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Affix */ .highlight .sb { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Backtick */ .highlight .sc { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Char */ .highlight .dl { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Delimiter */ .highlight .sd { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Doc */ .highlight .s2 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Double */ .highlight .se { color: #0044dd; background-color: #fff0f0 } /* Literal.String.Escape */ .highlight .sh { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Heredoc */ .highlight .si { color: #3333bb; background-color: #fff0f0 } /* Literal.String.Interpol */ .highlight .sx { color: #22bb22; background-color: #f0fff0 } /* Literal.String.Other */ .highlight .sr { color: #008800; background-color: #fff0ff } /* Literal.String.Regex */ .highlight .s1 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Single */ .highlight .ss { color: #aa6600; background-color: #fff0f0 } /* Literal.String.Symbol */ .highlight .bp { color: #003388 } /* Name.Builtin.Pseudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */
SUMMARY = "Use git repo data for building a version number according PEP-440"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE;md5=f22e7cb81b49604c2450680982bdc067"
PYPI_PACKAGE = "setuptools-git-versioning"

DEPENDS = "python3-six-native"

SRC_URI[sha256sum] = "be2901afcb7c865e3b500a38183598657fd029a1a72c8d1dfc7fbffb5c227dac"

inherit pypi setuptools3

RDEPENDS:${PN} += " \
    python3-setuptools \
    python3-six \
"

BBCLASSEXTEND = "native"