summaryrefslogtreecommitdiffstats
path: root/recipes-demo-hmi/radio/radio_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-demo-hmi/radio/radio_git.bb')
-rw-r--r--recipes-demo-hmi/radio/radio_git.bb14
1 files changed, 7 insertions, 7 deletions
diff --git a/recipes-demo-hmi/radio/radio_git.bb b/recipes-demo-hmi/radio/radio_git.bb
index 8563b018..4f8063a0 100644
--- a/recipes-demo-hmi/radio/radio_git.bb
+++ b/recipes-demo-hmi/radio/radio_git.bb
@@ -27,16 +27,16 @@ inherit qmake5 aglwgt
AGL_RADIO_PRESETS_LOCALE ?= "CES"
do_install_append() {
- install -d ${D}/home/root/app-data/radio
- install -m 0644 ${WORKDIR}/presets-CES.conf ${D}/home/root/app-data/radio/
- install -m 0644 ${WORKDIR}/presets-ALS.conf ${D}/home/root/app-data/radio/
- install -m 0644 ${WORKDIR}/presets-FOSDEM.conf ${D}/home/root/app-data/radio/
- install -m 0644 ${WORKDIR}/presets-${AGL_RADIO_PRESETS_LOCALE}.conf ${D}/home/root/app-data/radio/presets.conf
+ install -d ${D}${ROOT_HOME}/app-data/radio
+ install -m 0644 ${WORKDIR}/presets-CES.conf ${D}${ROOT_HOME}/app-data/radio/
+ install -m 0644 ${WORKDIR}/presets-ALS.conf ${D}${ROOT_HOME}/app-data/radio/
+ install -m 0644 ${WORKDIR}/presets-FOSDEM.conf ${D}${ROOT_HOME}/app-data/radio/
+ install -m 0644 ${WORKDIR}/presets-${AGL_RADIO_PRESETS_LOCALE}.conf ${D}${ROOT_HOME}/app-data/radio/presets.conf
}
FILES_${PN} += " \
- /home/root/app-data/radio/presets-*.conf \
- /home/root/app-data/radio/presets.conf \
+ ${ROOT_HOME}/app-data/radio/presets-*.conf \
+ ${ROOT_HOME}/app-data/radio/presets.conf \
"
RDEPENDS_${PN} += "agl-service-radio"