summaryrefslogtreecommitdiffstats
path: root/recipes-demo-hmi
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-demo-hmi')
-rw-r--r--recipes-demo-hmi/agl-service-identity-agent/agl-service-identity-agent_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-demo-hmi/agl-service-identity-agent/agl-service-identity-agent_git.bb b/recipes-demo-hmi/agl-service-identity-agent/agl-service-identity-agent_git.bb
index 5a4123164..298374aab 100644
--- a/recipes-demo-hmi/agl-service-identity-agent/agl-service-identity-agent_git.bb
+++ b/recipes-demo-hmi/agl-service-identity-agent/agl-service-identity-agent_git.bb
@@ -3,7 +3,7 @@ HOMEPAGE = "https://gitlab.com/iotbzh/aia-binding"
SECTION = "base"
LICENSE = "Apache-2.0"
-LIC_FILES_CHKSUM = "file://../LICENSE.txt;md5=3b83ef96387f14655fc854ddc3c6bd57"
+LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=3b83ef96387f14655fc854ddc3c6bd57"
SRC_URI = "gitsm://gerrit.automotivelinux.org/gerrit/apps/agl-service-identity-agent;protocol=https;branch=${AGL_BRANCH}"
SRCREV = "${AGL_APP_REVISION}"
@@ -11,7 +11,7 @@ PV = "1.0+git${SRCPV}"
inherit cmake aglwgt pkgconfig
-S = "${WORKDIR}/git/agl-identity-service"
+S = "${WORKDIR}/git"
DEPENDS = "curl af-binder json-c systemd"
fff0 } /* Literal.String.Other */ .highlight .sr { color: #008800; background-color: #fff0ff } /* Literal.String.Regex */ .highlight .s1 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Single */ .highlight .ss { color: #aa6600; background-color: #fff0f0 } /* Literal.String.Symbol */ .highlight .bp { color: #003388 } /* Name.Builtin.Pseudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */
###########################################################################
# Copyright 2019 IoT.bzh
#
# author:Frédéric Marec <frederic.marec@iot.bzh>
#
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
# You may obtain a copy of the License at
#
#     http://www.apache.org/licenses/LICENSE-2.0
#
# Unless required by applicable law or agreed to in writing, software
# distributed under the License is distributed on an "AS IS" BASIS,
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
###########################################################################


# Include any directory not starting with _
# -----------------------------------------------------
PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})