summaryrefslogtreecommitdiffstats
path: root/recipes-demo/flutter-hvac
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-demo/flutter-hvac')
-rw-r--r--recipes-demo/flutter-hvac/files/HVAC_config.yaml (renamed from recipes-demo/flutter-hvac/files/hvac_config.yaml)0
-rw-r--r--recipes-demo/flutter-hvac/flutter-hvac_git.bb (renamed from recipes-demo/flutter-hvac/flutter-app-hvac_git.bb)10
2 files changed, 5 insertions, 5 deletions
diff --git a/recipes-demo/flutter-hvac/files/hvac_config.yaml b/recipes-demo/flutter-hvac/files/HVAC_config.yaml
index 6824c6b7..6824c6b7 100644
--- a/recipes-demo/flutter-hvac/files/hvac_config.yaml
+++ b/recipes-demo/flutter-hvac/files/HVAC_config.yaml
diff --git a/recipes-demo/flutter-hvac/flutter-app-hvac_git.bb b/recipes-demo/flutter-hvac/flutter-hvac_git.bb
index a4038f13..a2062411 100644
--- a/recipes-demo/flutter-hvac/flutter-app-hvac_git.bb
+++ b/recipes-demo/flutter-hvac/flutter-hvac_git.bb
@@ -1,7 +1,7 @@
SUMMARY = "Flutter HVAC"
DESCRIPTION = "A Flutter based IVI Dashboard Application for automotive grade Linux."
-HOMEPAGE = "https://github.com/hritik-chouhan/HVAC_dashboard"
+HOMEPAGE = "https://gerrit.automotivelinux.org/gerrit/apps/flutter-hvac"
BUGTRACKER = "https://github.com/hritik-chouhan/HVAC_dashboard/issues"
@@ -11,11 +11,11 @@ LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://License.md;md5=f712ede8d4f845976061925d1416fc40"
-SRC_URI = "git://github.com/hritik-chouhan/HVAC_dashboard.git;protocol=https;branch=main \
- file://hvac_config.yaml \
+SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/flutter-hvac;protocol=https;branch=${AGL_BRANCH} \
+ file://HVAC_config.yaml \
"
-SRCREV = "892f09a82dd852b66416598c9ec47b3230c5d56c"
+SRCREV = "5559cdb261cfd3e69daa2349906f071dc2491c0d"
S = "${WORKDIR}/git"
inherit agl-app flutter-app
@@ -34,7 +34,7 @@ AGL_APP_NAME = "Flutter Hvac"
do_install:append() {
install -d ${D}${sysconfdir}/xdg/AGL
- install -m 0644 ${WORKDIR}/hvac_config.yaml ${D}${sysconfdir}/xdg/AGL/
+ install -m 0644 ${WORKDIR}/HVAC_config.yaml ${D}${sysconfdir}/xdg/AGL/
}
FILES:${PN} += "${sysconfdir}/xdg/AGL"