summaryrefslogtreecommitdiffstats
path: root/recipes-demo/radio/radio_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-demo/radio/radio_git.bb')
-rw-r--r--recipes-demo/radio/radio_git.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-demo/radio/radio_git.bb b/recipes-demo/radio/radio_git.bb
index 459bfc16..c635f2c3 100644
--- a/recipes-demo/radio/radio_git.bb
+++ b/recipes-demo/radio/radio_git.bb
@@ -23,7 +23,7 @@ inherit qmake5 aglwgt
# ALS, CES, FOSDEM available
AGL_RADIO_PRESETS_LOCALE ?= "CES"
-do_install_append() {
+do_install:append() {
install -d ${D}${sysconfdir}/xdg/AGL
install -m 0644 ${WORKDIR}/presets-CES.conf ${D}${sysconfdir}/xdg/AGL/radio-presets-CES.conf
install -m 0644 ${WORKDIR}/presets-ALS.conf ${D}${sysconfdir}/xdg/AGL/radio-presets-ALS.conf
@@ -31,6 +31,6 @@ do_install_append() {
install -m 0644 ${WORKDIR}/presets-${AGL_RADIO_PRESETS_LOCALE}.conf ${D}${sysconfdir}/xdg/AGL/radio-presets.conf
}
-FILES_${PN} += "${sysconfdir}/xdg/AGL/*"
+FILES:${PN} += "${sysconfdir}/xdg/AGL/*"
-RDEPENDS_${PN} += "agl-service-radio libqtappfw"
+RDEPENDS:${PN} += "agl-service-radio libqtappfw"