summaryrefslogtreecommitdiffstats
path: root/recipes-demo/webapp-samples
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-demo/webapp-samples')
-rw-r--r--recipes-demo/webapp-samples/html5-aquarium_git.bb2
-rw-r--r--recipes-demo/webapp-samples/html5-examples_git.bb2
-rw-r--r--recipes-demo/webapp-samples/html5-jitsi_git.bb2
-rw-r--r--recipes-demo/webapp-samples/html5-youtube_git.bb2
4 files changed, 4 insertions, 4 deletions
diff --git a/recipes-demo/webapp-samples/html5-aquarium_git.bb b/recipes-demo/webapp-samples/html5-aquarium_git.bb
index 7828eccb..0afc8514 100644
--- a/recipes-demo/webapp-samples/html5-aquarium_git.bb
+++ b/recipes-demo/webapp-samples/html5-aquarium_git.bb
@@ -5,7 +5,7 @@ APPINFO_FILE = "appinfo-aquarium.json"
require webapp-samples.inc
-inherit pythonnative agl-app
+inherit agl-app
AGL_APP_TEMPLATE = "agl-app-web"
AGL_APP_ID = "webapps-aquarium"
diff --git a/recipes-demo/webapp-samples/html5-examples_git.bb b/recipes-demo/webapp-samples/html5-examples_git.bb
index 080331ee..c2b131af 100644
--- a/recipes-demo/webapp-samples/html5-examples_git.bb
+++ b/recipes-demo/webapp-samples/html5-examples_git.bb
@@ -5,7 +5,7 @@ APPINFO_FILE = "appinfo-examples.json"
require webapp-samples.inc
-inherit pythonnative agl-app
+inherit agl-app
AGL_APP_TEMPLATE = "agl-app-web"
AGL_APP_ID = "webapps-examples"
diff --git a/recipes-demo/webapp-samples/html5-jitsi_git.bb b/recipes-demo/webapp-samples/html5-jitsi_git.bb
index e24ff32a..e382cb03 100644
--- a/recipes-demo/webapp-samples/html5-jitsi_git.bb
+++ b/recipes-demo/webapp-samples/html5-jitsi_git.bb
@@ -5,7 +5,7 @@ APPINFO_FILE = "appinfo-jitsi.json"
require webapp-samples.inc
-inherit pythonnative agl-app
+inherit agl-app
AGL_APP_TEMPLATE = "agl-app-web"
AGL_APP_ID = "webapps-jitsi"
diff --git a/recipes-demo/webapp-samples/html5-youtube_git.bb b/recipes-demo/webapp-samples/html5-youtube_git.bb
index 240ce858..44a96440 100644
--- a/recipes-demo/webapp-samples/html5-youtube_git.bb
+++ b/recipes-demo/webapp-samples/html5-youtube_git.bb
@@ -5,7 +5,7 @@ APPINFO_FILE = "appinfo-youtube.json"
require webapp-samples.inc
-inherit pythonnative agl-app
+inherit agl-app
AGL_APP_TEMPLATE = "agl-app-web"
AGL_APP_ID = "webapps-youtube"