summaryrefslogtreecommitdiffstats
path: root/recipes-kernel/mostcore/mostcore.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-kernel/mostcore/mostcore.bb')
-rw-r--r--recipes-kernel/mostcore/mostcore.bb10
1 files changed, 2 insertions, 8 deletions
diff --git a/recipes-kernel/mostcore/mostcore.bb b/recipes-kernel/mostcore/mostcore.bb
index 368b85a4..35865ce4 100644
--- a/recipes-kernel/mostcore/mostcore.bb
+++ b/recipes-kernel/mostcore/mostcore.bb
@@ -1,8 +1,6 @@
-DESCRIPTION = "Example of how to build an external Linux kernel module"
+DESCRIPTION = "Build MOST core driver"
LICENSE = "GPLv2"
LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
-#LIC_FILES_CHKSUM = "file://COPYING;md5=12f884d2ae1ff87c09e5b7ccc2c4ca7e \
-# "
inherit module
@@ -11,8 +9,7 @@ PV = "0.1"
SRC_URI = "git://gerrit.automotivelinux.org/gerrit/src/most;protocol=https"
S = "${WORKDIR}/git/driver/${PN}"
-SRCREV = "7850efa9077fa84536e0442c65d39a36e25e39d1"
-#SRCREV = "${AUTOREV}"
+SRCREV = "${AUTOREV}"
# The inherit of module.bbclass will automatically name module packages with
# "kernel-module-" prefix as required by the oe-core build environment.
@@ -24,6 +21,3 @@ do_install_append () {
echo "mostcore" > ${D}${sysconfdir}/modules-load.d/mostcore.conf
fi
}
-
-# These sources are currently for the porter kernel only
-COMPATIBLE_MACHINE = "porter"