summaryrefslogtreecommitdiffstats
path: root/recipes-test/pyagl/pyagl_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-test/pyagl/pyagl_git.bb')
-rw-r--r--recipes-test/pyagl/pyagl_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-test/pyagl/pyagl_git.bb b/recipes-test/pyagl/pyagl_git.bb
index a2dc273f..ee01ce52 100644
--- a/recipes-test/pyagl/pyagl_git.bb
+++ b/recipes-test/pyagl/pyagl_git.bb
@@ -11,11 +11,11 @@ S = "${WORKDIR}/git"
inherit setuptools3
-do_install_append() {
+do_install:append() {
install -D -m 0755 ${S}/pyagl/scripts/pyagl ${D}${bindir}/pyagl
}
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
python3-asyncio \
python3-asyncssh \
python3-core \