summaryrefslogtreecommitdiffstats
path: root/recipes-wam/chromium/chromium84_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-wam/chromium/chromium84_git.bb')
-rw-r--r--recipes-wam/chromium/chromium84_git.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes-wam/chromium/chromium84_git.bb b/recipes-wam/chromium/chromium84_git.bb
index 6788cb54..3704da56 100644
--- a/recipes-wam/chromium/chromium84_git.bb
+++ b/recipes-wam/chromium/chromium84_git.bb
@@ -18,7 +18,7 @@ BROWSER_APPLICATION = "chromium84-browser"
BROWSER_APPLICATION_DIR = "/opt/chromium84"
MKSNAPSHOT_PATH = "v8_snapshot/"
-PACKAGECONFIG_remove="jumbo"
+PACKAGECONFIG:remove="jumbo"
GN_ARGS += "use_gtk=false"
@@ -60,12 +60,12 @@ GN_ARGS += "\
use_v8_context_snapshot=false \
"
-GN_ARGS_append = " \
+GN_ARGS:append = " \
use_system_minigbm=false \
use_wayland_gbm=false \
"
-GN_ARGS_append = " \
+GN_ARGS:append = " \
is_webos=false \
is_agl=true \
"
@@ -77,5 +77,5 @@ GN_ARGS += "\
# TODO(rzanoni) copied from original recipe to fix qemux86 build.
# check if it can be removed in the future.
-PACKAGECONFIG_remove_qemux86 = "gstreamer umediaserver neva-media gav neva-webrtc"
+PACKAGECONFIG:remove:qemux86 = "gstreamer umediaserver neva-media gav neva-webrtc"
#END TODO