summaryrefslogtreecommitdiffstats
path: root/scripts/run-yocto-check-layer-all-layers.sh
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/run-yocto-check-layer-all-layers.sh')
-rwxr-xr-xscripts/run-yocto-check-layer-all-layers.sh10
1 files changed, 5 insertions, 5 deletions
diff --git a/scripts/run-yocto-check-layer-all-layers.sh b/scripts/run-yocto-check-layer-all-layers.sh
index 44f6e6b1..20ded0e9 100755
--- a/scripts/run-yocto-check-layer-all-layers.sh
+++ b/scripts/run-yocto-check-layer-all-layers.sh
@@ -20,11 +20,11 @@ AGL_EXTRA_IMAGE_FSTYPES ?= ""
# important settings imported from poky-agl.conf
# we do not import
-DISTRO_FEATURES_append = " systemd smack"
-DISTRO_FEATURES_BACKFILL_CONSIDERED_append = " sysvinit"
+DISTRO_FEATURES:append = " systemd smack"
+DISTRO_FEATURES_BACKFILL_CONSIDERED:append = " sysvinit"
VIRTUAL-RUNTIME_init_manager = "systemd"
#AGL_FEATURES += "aglcore agldemo"
-#DISTRO_FEATURES_append = " appfw"
+#DISTRO_FEATURES:append = " appfw"
# workaround:
# ERROR: Nothing PROVIDES 'smack' (but /home/dl9pf/AGL/master-newlayout/external/meta-openembedded/meta-oe/recipes-extended/ostree/ostree_2020.3.bb DEPENDS on or otherwise requires it)
@@ -35,8 +35,8 @@ BBMASK += "meta-qt5/recipes-qt/qt5/qt5-creator_git.bb"
BBMASK += "meta-security/recipes-mac/smack/smack-test_1.0.bb"
# missing in upstream recipes ... aka FIXME upstream
-BBCLASSEXTEND_pn-libzip = "native nativesdk"
-BBCLASSEXTEND_pn-xmlsec1 = "native nativesdk"
+BBCLASSEXTEND:pn-libzip = "native nativesdk"
+BBCLASSEXTEND:pn-xmlsec1 = "native nativesdk"
AGL_APP_REVISION = "${AUTOREV}"
EOF