summaryrefslogtreecommitdiffstats
path: root/scripts
diff options
context:
space:
mode:
Diffstat (limited to 'scripts')
-rwxr-xr-xscripts/run-yocto-check-layer-all-layers.sh4
-rwxr-xr-xscripts/run-yocto-check-layer.sh4
2 files changed, 0 insertions, 8 deletions
diff --git a/scripts/run-yocto-check-layer-all-layers.sh b/scripts/run-yocto-check-layer-all-layers.sh
index 20ded0e9..d5c1423d 100755
--- a/scripts/run-yocto-check-layer-all-layers.sh
+++ b/scripts/run-yocto-check-layer-all-layers.sh
@@ -27,8 +27,6 @@ VIRTUAL-RUNTIME_init_manager = "systemd"
#DISTRO_FEATURES:append = " appfw"
# workaround:
-# ERROR: Nothing PROVIDES 'smack' (but /home/dl9pf/AGL/master-newlayout/external/meta-openembedded/meta-oe/recipes-extended/ostree/ostree_2020.3.bb DEPENDS on or otherwise requires it)
-BBMASK += "meta-openembedded/meta-oe/recipes-extended/ostree/ostree_2020.3.bb"
#ERROR: Nothing RPROVIDES 'qtwebengine-qmlplugins' (but /home/dl9pf/AGL/master-newlayout/external/meta-qt5/recipes-qt/qt5/qt5-creator_git.bb RDEPENDS on or otherwise requires it)
BBMASK += "meta-qt5/recipes-qt/qt5/qt5-creator_git.bb"
#ERROR: Nothing RPROVIDES 'python' (but /home/dl9pf/AGL/master-newlayout/external/meta-security/recipes-mac/smack/smack-test_1.0.bb RDEPENDS on or otherwise requires it)
@@ -52,10 +50,8 @@ yocto-check-layer -d \
$AGLROOT/external/meta-openembedded/meta-perl \
$AGLROOT/meta-agl/meta-agl-core \
$AGLROOT/external/meta-qt5 \
- $AGLROOT/meta-agl/meta-app-framework \
--additional-layers \
$AGLROOT/external/meta-qt5 \
- $AGLROOT/meta-agl/meta-app-framework \
$AGLROOT/external/meta-python2 \
-- \
$AGLROOT/meta-agl-demo
diff --git a/scripts/run-yocto-check-layer.sh b/scripts/run-yocto-check-layer.sh
index 88174820..4b9e8182 100755
--- a/scripts/run-yocto-check-layer.sh
+++ b/scripts/run-yocto-check-layer.sh
@@ -24,10 +24,6 @@ DISTRO_FEATURES:append = " systemd smack"
DISTRO_FEATURES_BACKFILL_CONSIDERED:append = " sysvinit"
VIRTUAL-RUNTIME_init_manager = "systemd"
-# workaround:
-# ERROR: Nothing PROVIDES 'smack' (but /home/dl9pf/AGL/master-newlayout/external/meta-openembedded/meta-oe/recipes-extended/ostree/ostree_2020.3.bb DEPENDS on or otherwise requires it)
-BBMASK += "meta-openembedded/meta-oe/recipes-extended/ostree/ostree_2020.3.bb"
-
EOF