summaryrefslogtreecommitdiffstats
path: root/recipes-platform/packagegroups/packagegroup-agl-cluster-demo-qtcompositor.bb
blob: a5c8b78e3e134c92674949b191baaf43a16a2921 (plain)
1

@media only all and (prefers-color-scheme: dark) {
.highlight .hll { background-color: #49483e }
.highlight .c { color: #75715e } /* Comment */
.highlight .err { color: #960050; background-color: #1e0010 } /* Error */
.highlight .k { color: #66d9ef } /* Keyword */
.highlight .l { color: #ae81ff } /* Literal */
.highlight .n { color: #f8f8f2 } /* Name */
.highlight .o { color: #f92672 } /* Operator */
.highlight .p { color: #f8f8f2 } /* Punctuation */
.highlight .ch { color: #75715e } /* Comment.Hashbang */
.highlight .cm { color: #75715e } /* Comment.Multiline */
.highlight .cp { color: #75715e } /* Comment.Preproc */
.highlight .cpf { color: #75715e } /* Comment.PreprocFile */
.highlight .c1 { color: #75715e } /* Comment.Single */
.highlight .cs { color: #75715e } /* Comment.Special */
.highlight .gd { color: #f92672 } /* Generic.Deleted */
.highlight .ge { font-style: italic } /* Generic.Emph */
.highlight .gi { color: #a6e22e } /* Generic.Inserted */
SUMMARY = "The software for AGL Cluster Demo Qtwayland Compositor"
DESCRIPTION = "A set of packages belong to AGL Cluster Demo Qtwayland Compositor"

LICENSE = "MIT"

inherit packagegroup

PACKAGES = "\
    packagegroup-agl-cluster-demo-qtcompositor \
    "

ALLOW_EMPTY:${PN} = "1"

RDEPENDS:${PN} += "\
    packagegroup-agl-profile-cluster-qtcompositor \
    packagegroup-agl-ttf-fonts \
    packagegroup-agl-networking \
    "

AGL_SERVICE = " \
    "

AGL_APPS = " \
    cluster-gauges-qtcompositor \
    "

RDEPENDS:${PN}:append = " \
    linux-firmware-ralink \
    can-utils \
    ${AGL_SERVICE} \
    ${AGL_APPS} \
"