summaryrefslogtreecommitdiffstats
path: root/recipes-qt/qt/qtbase_%.bbappend
blob: ff8fe687c3a633bc35cdbf3414a363502e03ac5f (plain)
1
require ${@bb.utils.contains('AGL_FEATURES', 'agldemo', 'qtbase_agldemo.inc', '', d)}
r: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */ }
###########################################################################
# Copyright 2017 IoT.bzh
#
# author: Fulup Ar Foll <fulup@iot.bzh>
#
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
# You may obtain a copy of the License at
#
#     http://www.apache.org/licenses/LICENSE-2.0
#
# Unless required by applicable law or agreed to in writing, software
# distributed under the License is distributed on an "AS IS" BASIS,
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
###########################################################################


##################################################
# Soft Mixer Lua Scripts
##################################################
PROJECT_TARGET_ADD(test-lua)

	file(GLOB LUA_FILES "*.lua")

	add_input_files("${LUA_FILES}")

    SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
	LABELS "DATA"
	OUTPUT_NAME ${TARGET_NAME}
	)

	PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})