summaryrefslogtreecommitdiffstats
path: root/meta-agl-lxc/recipes-graphics/wayland/wayland-ivi-extension_git.bb
diff options
context:
space:
mode:
authorNaoto Yamaguchi <naoto.yamaguchi@aisin.co.jp>2022-08-06 13:41:11 +0900
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2022-08-08 22:13:39 +0000
commit17087e4083b2b6b070cec55c38288644689fa55c (patch)
tree8decefef541a753683d54d0b65987a2b3165e019 /meta-agl-lxc/recipes-graphics/wayland/wayland-ivi-extension_git.bb
parentaf33c502c6042cf4cfbbc838699e3f87f67e7374 (diff)
Initial integration for librefop
The librefop is a redundancy file operation library. This patch is 1st integration in AGL. Bug-AGL: SPEC-4500 Signed-off-by: Naoto Yamaguchi <naoto.yamaguchi@aisin.co.jp> Change-Id: I1266e2683f2f427853a10d8db5d9f8db96d465e0
Diffstat (limited to 'meta-agl-lxc/recipes-graphics/wayland/wayland-ivi-extension_git.bb')
0 files changed, 0 insertions, 0 deletions
eral.String.Other */ .highlight .sr { color: #008800; background-color: #fff0ff } /* Literal.String.Regex */ .highlight .s1 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Single */ .highlight .ss { color: #aa6600; background-color: #fff0f0 } /* Literal.String.Symbol */ .highlight .bp { color: #003388 } /* Name.Builtin.Pseudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */
diff --git a/sllin/Makefile b/sllin/Makefile
index 8ae7510..037846f 100644
--- a/sllin/Makefile
+++ b/sllin/Makefile
@@ -1,10 +1,11 @@
 obj-m += sllin.o
-KPATH=/lib/modules/$(shell uname -r)/build
+KPATH=$(KERNEL_SRC)
 #KPATH=/mnt/data/_dokumenty_/_w_/_dce_can_/src/can-benchmark/kernel/build/shark/3.0.4
 #KPATH=/mnt/data/_dokumenty_/_w_/_dce_can_/src/can-benchmark/kernel/build/shark/2.6.36
-
+SRC := $(shell pwd)
 all:
-	make -C ${KPATH} M=$(PWD) modules
-
+	make -C ${KPATH} M=$(SRC) modules
+modules_install:
+	make -C ${KPATH} M=$(SRC) modules_install
 clean:
-	make -C ${KPATH} M=$(PWD) clean
+	make -C ${KPATH} M=$(SRC) clean