summaryrefslogtreecommitdiffstats
path: root/meta-offline-voice-agent/recipes-python/python3-joblib/python3-joblib_1.2.0.bb
diff options
context:
space:
mode:
authorMalik Talha <talhamalik727x@gmail.com>2023-09-28 15:50:31 +0500
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2023-10-05 13:25:58 +0000
commit35e7b9d2774e8d104d0693e0a0758363c2afb16d (patch)
tree926eb79fc153cf68ed6b7a54cf68f6894ef50f07 /meta-offline-voice-agent/recipes-python/python3-joblib/python3-joblib_1.2.0.bb
parent39319e3a3bdfcc6c6da47035bf04b4255aec09e5 (diff)
Add dependencies for intent engine snips
This adds the libraries for the snips intent engine. Bug-AGL: SPEC-4856 Change-Id: I0acec6fdd1d0809ee2a0a52ee2c95cd86671d760 Signed-off-by: Malik Talha <talhamalik727x@gmail.com>
Diffstat (limited to 'meta-offline-voice-agent/recipes-python/python3-joblib/python3-joblib_1.2.0.bb')
-rw-r--r--meta-offline-voice-agent/recipes-python/python3-joblib/python3-joblib_1.2.0.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-offline-voice-agent/recipes-python/python3-joblib/python3-joblib_1.2.0.bb b/meta-offline-voice-agent/recipes-python/python3-joblib/python3-joblib_1.2.0.bb
new file mode 100644
index 00000000..ce896fd4
--- /dev/null
+++ b/meta-offline-voice-agent/recipes-python/python3-joblib/python3-joblib_1.2.0.bb
@@ -0,0 +1,14 @@
+SUMMARY = "Lightweight pipelining: using Python functions as pipeline jobs"
+HOMEPAGE = "https://github.com/joblib/joblib"
+LICENSE = "BSD-3-Clause"
+LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=2e481820abf0a70a18011a30153df066"
+
+PYPI_PACKAGE = "joblib"
+
+SRC_URI[md5sum] = "928a19e66a10f6cda32fb004440c70fb"
+SRC_URI[sha256sum] = "e1cee4a79e4af22881164f218d4311f60074197fb707e082e803b61f6d137018"
+
+inherit pypi setuptools3
+
+RDEPENDS:${PN} += "python3-pydoc"
+BBCLASSEXTEND = "native" \ No newline at end of file