summaryrefslogtreecommitdiffstats
path: root/meta-pipewire/recipes-multimedia
diff options
context:
space:
mode:
authorGeorge Kiagiadakis <george.kiagiadakis@collabora.com>2019-12-12 22:33:47 +0200
committerGeorge Kiagiadakis <george.kiagiadakis@collabora.com>2019-12-12 22:35:24 +0200
commita1c08186c6d22a5cc2de214fb178933d3fd39ede (patch)
tree537d5d4c55c53799dbae7116b0e00c76ceeaf2d1 /meta-pipewire/recipes-multimedia
parentd6372b2aaaa36ee9c3024d4c2f66d9edbfc19739 (diff)
agl-service-audiomixer: add DEPENDS on wireplumber
Latest changes require linking against wireplumber's library Bug-AGL: SPEC-2986 Change-Id: I0524ec3f275add4bbdb57054a54c0c71e42db044 Signed-off-by: George Kiagiadakis <george.kiagiadakis@collabora.com>
Diffstat (limited to 'meta-pipewire/recipes-multimedia')
-rw-r--r--meta-pipewire/recipes-multimedia/agl-service-audiomixer/agl-service-audiomixer_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-pipewire/recipes-multimedia/agl-service-audiomixer/agl-service-audiomixer_git.bb b/meta-pipewire/recipes-multimedia/agl-service-audiomixer/agl-service-audiomixer_git.bb
index 5c3cdd7e..2a826119 100644
--- a/meta-pipewire/recipes-multimedia/agl-service-audiomixer/agl-service-audiomixer_git.bb
+++ b/meta-pipewire/recipes-multimedia/agl-service-audiomixer/agl-service-audiomixer_git.bb
@@ -13,5 +13,5 @@ S = "${WORKDIR}/git"
inherit cmake aglwgt pkgconfig
-DEPENDS += "pipewire json-c"
+DEPENDS += "pipewire wireplumber json-c"
RDEPENDS_${PN} = "agl-service-signal-composer"
r { color: #008800; font-weight: bold } /* Keyword.Reserved */ .highlight .kt { color: #888888; font-weight: bold } /* Keyword.Type */ .highlight .m { color: #0000DD; font-weight: bold } /* Literal.Number */ .highlight .s { color: #dd2200; background-color: #fff0f0 } /* Literal.String */ .highlight .na { color: #336699 } /* Name.Attribute */ .highlight .nb { color: #003388 } /* Name.Builtin */ .highlight .nc { color: #bb0066; font-weight: bold } /* Name.Class */ .highlight .no { color: #003366; font-weight: bold } /* Name.Constant */ .highlight .nd { color: #555555 } /* Name.Decorator */ .highlight .ne { color: #bb0066; font-weight: bold } /* Name.Exception */ .highlight .nf { color: #0066bb; font-weight: bold } /* Name.Function */ .highlight .nl { color: #336699; font-style: italic } /* Name.Label */ .highlight .nn { color: #bb0066; font-weight: bold } /* Name.Namespace */ .highlight .py { color: #336699; font-weight: bold } /* Name.Property */ .highlight .nt { color: #bb0066; font-weight: bold } /* Name.Tag */ .highlight .nv { color: #336699 } /* Name.Variable */ .highlight .ow { color: #008800 } /* Operator.Word */ .highlight .w { color: #bbbbbb } /* Text.Whitespace */ .highlight .mb { color: #0000DD; font-weight: bold } /* Literal.Number.Bin */ .highlight .mf { color: #0000DD; font-weight: bold } /* Literal.Number.Float */ .highlight .mh { color: #0000DD; font-weight: bold } /* Literal.Number.Hex */ .highlight .mi { color: #0000DD; font-weight: bold } /* Literal.Number.Integer */ .highlight .mo { color: #0000DD; font-weight: bold } /* Literal.Number.Oct */ .highlight .sa { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Affix */ .highlight .sb { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Backtick */ .highlight .sc { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Char */ .highlight .dl { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Delimiter */ .highlight .sd { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Doc */ .highlight .s2 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Double */ .highlight .se { color: #0044dd; background-color: #fff0f0 } /* Literal.String.Escape */ .highlight .sh { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Heredoc */ .highlight .si { color: #3333bb; background-color: #fff0f0 } /* Literal.String.Interpol */ .highlight .sx { color: #22bb22; background-color: #f0fff0 } /* Literal.String.Other */ .highlight .sr { color: #008800; background-color: #fff0ff } /* Literal.String.Regex */ .highlight .s1 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Single */ .highlight .ss { color: #aa6600; background-color: #fff0f0 } /* Literal.String.Symbol */ .highlight .bp { color: #003388 } /* Name.Builtin.Pseudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */ }
// Place your settings in this file to overwrite default and user settings.
{
	// Specify GOPATH here to override the one that is set as environment variable. The inferred GOPATH from workspace root overrides this, if go.inferGopath is set to true.
	"go.gopath": "${workspaceRoot}/../../../../../..",

	// The number of spaces a tab is equal to. This setting is overriden based on the file contents when `editor.detectIndentation` is on.
	"editor.tabSize": 4,
	// Insert spaces when pressing Tab. This setting is overriden based on the file contents when `editor.detectIndentation` is on.
	"editor.insertSpaces": true,

	// When opening a file, `editor.tabSize` and `editor.insertSpaces` will be detected based on the file contents.
    "editor.detectIndentation": true,

    // Configure glob patterns for excluding files and folders.
    "files.exclude": {
        ".tmp": true,
        ".git": true,
        "glide.lock": true,
        "vendor": true,
        "debug": true,
        "bin": true,
        "tools": true,
        "webapp/dist": true,
        "webapp/node_modules": true,
        "**/*~": true
    },
    // Specify paths/files to ignore. (Supports Globs)
    "cSpell.ignorePaths": [
        "**/node_modules/**",
        "**/vscode-extension/**",
        "**/.git/**",
        "**/vendor/**",
        ".vscode",
        "typings"
    ],
    // Words to add to dictionary for a workspace.
    "cSpell.words": [
        "apiv", "gonic", "devel", "csrffound", "Syncthing", "STID",
        "ISTCONFIG", "socketio", "ldflags", "SThg", "Intf", "dismissible",
        "rpath", "WSID", "sess", "IXDS", "xdsconfig", "xdsserver", "mfolder",
        "inotify", "Inot", "pname", "pkill", "sdkid", "CLOUDSYNC", "xdsagent",
        "gdbserver", "golib", "eows", "mfolders", "IFOLDER", "flds", "dflt",
        "stconfig", "reflectme", "franciscocpg", "crosssdk", "urfave", "EXEPATH",
        "conv", "Sillyf", "xsapiv", "EVTSDK", "zillode", "gerrit", "ITARGET",
        "tgts", "ITERMINAL", "unregister", "Cifs"
    ]
}