summaryrefslogtreecommitdiffstats
path: root/meta-agl-jailhouse/recipes-kernel/linux-jailhouse-custom/kernel-devsrc.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-agl-jailhouse/recipes-kernel/linux-jailhouse-custom/kernel-devsrc.bb')
-rw-r--r--meta-agl-jailhouse/recipes-kernel/linux-jailhouse-custom/kernel-devsrc.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/meta-agl-jailhouse/recipes-kernel/linux-jailhouse-custom/kernel-devsrc.bb b/meta-agl-jailhouse/recipes-kernel/linux-jailhouse-custom/kernel-devsrc.bb
index f207a43c..8a6e4903 100644
--- a/meta-agl-jailhouse/recipes-kernel/linux-jailhouse-custom/kernel-devsrc.bb
+++ b/meta-agl-jailhouse/recipes-kernel/linux-jailhouse-custom/kernel-devsrc.bb
@@ -270,11 +270,11 @@ do_install() {
# Ensure we don't race against "make scripts" during cpio
do_install[lockfiles] = "${TMPDIR}/kernel-scripts.lock"
-FILES_${PN} = "${KERNEL_BUILD_ROOT} ${KERNEL_SRC_PATH}"
-FILES_${PN}-dbg += "${KERNEL_BUILD_ROOT}*/build/scripts/*/.debug/*"
+FILES:${PN} = "${KERNEL_BUILD_ROOT} ${KERNEL_SRC_PATH}"
+FILES:${PN}-dbg += "${KERNEL_BUILD_ROOT}*/build/scripts/*/.debug/*"
-RDEPENDS_${PN} = "bc python3 flex bison ${TCLIBC}-utils"
+RDEPENDS:${PN} = "bc python3 flex bison ${TCLIBC}-utils"
# 4.15+ needs these next two RDEPENDS
-RDEPENDS_${PN} += "openssl-dev util-linux"
+RDEPENDS:${PN} += "openssl-dev util-linux"
# and x86 needs a bit more for 4.15+
-RDEPENDS_${PN} += "${@bb.utils.contains('ARCH', 'x86', 'elfutils', '', d)}"
+RDEPENDS:${PN} += "${@bb.utils.contains('ARCH', 'x86', 'elfutils', '', d)}"