summaryrefslogtreecommitdiffstats
path: root/meta-audio-4a-framework/recipes-multimedia/4a-hal-generic
diff options
context:
space:
mode:
Diffstat (limited to 'meta-audio-4a-framework/recipes-multimedia/4a-hal-generic')
-rw-r--r--meta-audio-4a-framework/recipes-multimedia/4a-hal-generic/4a-hal-generic_git.bb24
1 files changed, 12 insertions, 12 deletions
diff --git a/meta-audio-4a-framework/recipes-multimedia/4a-hal-generic/4a-hal-generic_git.bb b/meta-audio-4a-framework/recipes-multimedia/4a-hal-generic/4a-hal-generic_git.bb
index 7cc5ba47..97dae65a 100644
--- a/meta-audio-4a-framework/recipes-multimedia/4a-hal-generic/4a-hal-generic_git.bb
+++ b/meta-audio-4a-framework/recipes-multimedia/4a-hal-generic/4a-hal-generic_git.bb
@@ -36,16 +36,16 @@ PACKAGE_ARCH = "${MACHINE_ARCH}"
### TODO: this list should be completed for more machines
do_install_append () {
- # get pkgdir - note that '4a-hal' comes from project ${project_git_repo}/conf.d/cmake/config.cmake
- PKGDIR=${D}/${INSTALL_PREFIX}/4a-hal
-
- # move all config files to a 'available' dir
- mv $PKGDIR/etc $PKGDIR/etc.available
-
- # then install only required hals files in the etc folder
- mkdir -p $PKGDIR/etc
- for x in ${4A_HAL_LIST}; do
- hal=hal-4a-$x.json
- mv -v $PKGDIR/etc.available/${hal}.json $PKGDIR/etc/
- done
+ # get pkgdir - note that '4a-hal' comes from project ${project_git_repo}/conf.d/cmake/config.cmake
+ PKGDIR=${D}/${INSTALL_PREFIX}/4a-hal
+
+ # move all config files to a 'available' dir
+ mv $PKGDIR/etc $PKGDIR/etc.available
+
+ # then install only required hals files in the etc folder
+ mkdir -p $PKGDIR/etc
+ for x in ${4A_HAL_LIST}; do
+ hal=hal-4a-$x.json
+ mv -v $PKGDIR/etc.available/${hal} $PKGDIR/etc/
+ done
}