summaryrefslogtreecommitdiffstats
path: root/meta-hmi-framework
diff options
context:
space:
mode:
Diffstat (limited to 'meta-hmi-framework')
-rw-r--r--meta-hmi-framework/recipes-demo-hmi/homescreen-2017/homescreen-2017_git.bb1
1 files changed, 0 insertions, 1 deletions
diff --git a/meta-hmi-framework/recipes-demo-hmi/homescreen-2017/homescreen-2017_git.bb b/meta-hmi-framework/recipes-demo-hmi/homescreen-2017/homescreen-2017_git.bb
index 704dbce0..eabc5d09 100644
--- a/meta-hmi-framework/recipes-demo-hmi/homescreen-2017/homescreen-2017_git.bb
+++ b/meta-hmi-framework/recipes-demo-hmi/homescreen-2017/homescreen-2017_git.bb
@@ -9,7 +9,6 @@ DEPENDS = "\
qtbase \
qtdeclarative \
qtquickcontrols2 \
- pulseaudio \
agl-service-homescreen-2017 \
agl-service-windowmanager-2017 \
agl-service-weather \
ral.String.Affix */ .highlight .sb { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Backtick */ .highlight .sc { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Char */ .highlight .dl { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Delimiter */ .highlight .sd { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Doc */ .highlight .s2 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Double */ .highlight .se { color: #0044dd; background-color: #fff0f0 } /* Literal.String.Escape */ .highlight .sh { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Heredoc */ .highlight .si { color: #3333bb; background-color: #fff0f0 } /* Literal.String.Interpol */ .highlight .sx { color: #22bb22; background-color: #f0fff0 } /* Literal.String.Other */ .highlight .sr { color: #008800; background-color: #fff0ff } /* Literal.String.Regex */ .highlight .s1 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Single */ .highlight .ss { color: #aa6600; background-color: #fff0f0 } /* Literal.String.Symbol */ .highlight .bp { color: #003388 } /* Name.Builtin.Pseudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */
SUMMARY = "AGL demo device mapping configuration file"
DESCRIPTION = "This provides a default dev-mapping.conf file \
 that defines mapping between kernel device and logical name \
 used in the low-can binding for the AGL CI setup."

LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"

SRC_URI += "file://dev-mapping.conf.ci"

inherit allarch

do_install() {
    install -d ${D}${sysconfdir}
    install -m 0644 ${WORKDIR}/dev-mapping.conf.ci ${D}${sysconfdir}/dev-mapping.conf
}

RPROVIDES_${PN} = "virtual/low-can-dev-mapping"