summaryrefslogtreecommitdiffstats
path: root/meta-app-framework/recipes-core/packagegroups/packagegroup-agl-app-framework-examples.bb
blob: e95b7548b8c32ec215c7ce95a136a84bb058504a (plain)

@media only all and (prefers-color-scheme: dark) {
.highlight .hll { background-color: #49483e }
.highlight .c { color: #75715e } /* Comment */
.highlight .err { color: #960050; background-color: #1e0010 } /* Error */
.highlight .k { color: #66d9ef } /* Keyword */
.highlight .l { color: #ae81ff } /* Literal */
.highlight .n { color: #f8f8f2 } /* Name */
.highlight .o { color: #f92672 } /* Operator */
.highlight .p { color: #f8f8f2 } /* Punctuation */
.highlight .ch { color: #75715e } /
SUMMARY = "AGL Application Framework examples"
DESCRIPTION = "The set of examples associated to the AGL Application Framework"
LICENSE = "MIT"

inherit packagegroup

PACKAGES = "\
    packagegroup-agl-app-framework-examples \
    "

ALLOW_EMPTY_${PN} = "1"

RDEPENDS_${PN} += "\
	afm-client \
	afb-client \
    "