aboutsummaryrefslogtreecommitdiffstats
path: root/meta-rcar-gen3/recipes-kernel/kernel-module-qos/kernel-module-qos.bb
diff options
context:
space:
mode:
authorRonan Le Martret <ronan.lemartret@iot.bzh>2017-05-03 11:04:40 +0200
committerThao Nguyen <thao.nguyen.yb@renesas.com>2017-08-25 08:45:31 +0700
commitf3b86897081316113688a3f42e84fd48b17770b3 (patch)
tree85cf8d2d750a48d8260ce814563288a3d6f26329 /meta-rcar-gen3/recipes-kernel/kernel-module-qos/kernel-module-qos.bb
parent006e8f75ad2a6d34b8c32ed1e35052990f2425c3 (diff)
rcar-gen3: Use flexible coding style for Renesas datadir
This commit modifies recipes to use RENESAS_DATADIR variable for /usr/local directory instead of hard coding. This commit comes from AGL patch. Bug-AGL: SPEC-533 Change-Id: I865ea809c3c59ba136027fc8b99628df20c16275 Signed-off-by: Ronan Le Martret <ronan.lemartret@iot.bzh> Signed-off-by: Thao Nguyen <thao.nguyen.yb@renesas.com> Signed-off-by: Takamitsu Honda <takamitsu.honda.pv@renesas.com> (cherry picked from commit 9598336fa2b4a4237255cdd866350eb7c03fdd81)
Diffstat (limited to 'meta-rcar-gen3/recipes-kernel/kernel-module-qos/kernel-module-qos.bb')
-rw-r--r--meta-rcar-gen3/recipes-kernel/kernel-module-qos/kernel-module-qos.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-rcar-gen3/recipes-kernel/kernel-module-qos/kernel-module-qos.bb b/meta-rcar-gen3/recipes-kernel/kernel-module-qos/kernel-module-qos.bb
index dea0abe..2210245 100644
--- a/meta-rcar-gen3/recipes-kernel/kernel-module-qos/kernel-module-qos.bb
+++ b/meta-rcar-gen3/recipes-kernel/kernel-module-qos/kernel-module-qos.bb
@@ -23,7 +23,7 @@ SRC_URI = "${QOS_DRV_URL};branch=${BRANCH}"
S = "${WORKDIR}/git"
QOS_DRV_DIR = "qos-module/files/qos/drv"
-includedir = "/usr/local/include"
+includedir = "${RENESAS_DATADIR}/include"
do_compile() {
cd ${S}/${QOS_DRV_DIR}/